Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mSATA Life Failure w/ Dashboard 2.5.2 and Firmware 3.0.7
08-30-2013, 01:40 PM
Post: #51
RE: mSATA Life Failure w/ Dashboard 2.5.2 and Firmware 3.0.7
(08-30-2013 01:07 PM)masc2279 Wrote:  
(08-30-2013 10:44 AM)mendodave Wrote:  
(08-29-2013 05:13 PM)bhiga Wrote:  I suppose you can reference this thread, since they run the forum.
Not sure if any of the others have their ticket numbers handy.

well, I ran the Drobo dashboard when I got home last night, it said the SSD was at 100% health. I ran it again after dinner, it was at 2%, before bed, back to 100%, which it was still at this morning. This sounds like a software issue to me. I watched an old Bogart movie after copying it to the drive, so very little disk use.

David


You have had the same issue as i did. They released a repair firmware which is a download only on their site they were not pushing it out. It only addresses our issue.

http://www.drobo.com/start/drobo-5d-start.php

V3.0.8

I have the 5N, though. I'd rather not install a firmware for a different device.

David
Find all posts by this user
Quote this message in a reply
08-30-2013, 03:42 PM
Post: #52
RE: mSATA Life Failure w/ Dashboard 2.5.2 and Firmware 3.0.7
(08-30-2013 01:40 PM)mendodave Wrote:  
(08-30-2013 01:07 PM)masc2279 Wrote:  
(08-30-2013 10:44 AM)mendodave Wrote:  
(08-29-2013 05:13 PM)bhiga Wrote:  I suppose you can reference this thread, since they run the forum.
Not sure if any of the others have their ticket numbers handy.

well, I ran the Drobo dashboard when I got home last night, it said the SSD was at 100% health. I ran it again after dinner, it was at 2%, before bed, back to 100%, which it was still at this morning. This sounds like a software issue to me. I watched an old Bogart movie after copying it to the drive, so very little disk use.

David


You have had the same issue as i did. They released a repair firmware which is a download only on their site they were not pushing it out. It only addresses our issue.

http://www.drobo.com/start/drobo-5d-start.php

V3.0.8

I have the 5N, though. I'd rather not install a firmware for a different device.

David


ah i missed that .... plus you are in the 5D section...LOL submit a report it seems like you have the same issue that the 5D had.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: