Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
3.0.7 upgrade issues
05-17-2013, 02:50 PM
Post: #1
Sad 3.0.7 upgrade issues
Noticed the upgrade option today for 3.0.7 on the Drobo Dashboard, so went ahead and clicked OK. Did the normal install and then prompted me to reboot. I can no longer see my Drobo! Using Windows 7 and connected via USB 3.0. There were no issues before the upgrade. I've tried:

1) Different USB 3.0 ports
2) Power cycling both the Drobo and PC
3) Removing all the Drobo drives.

You can hear the Windows add/remove audible sound when the USB cable is added/removed.

After reboot, Drobo seems like it is sleeping i.e. only the amber/yellow light is solidly lit... all other lights are off. When you remove/add the USB cable, the Drobo comes to life, reboots itself, and then reverts back to the sleep mode. Drobo Dashboard never sees the Drobo. On connecting to a different USB port, I did see the Windows "Adding new hardware" message, and it did recognize the device as a Drobo 5D... but it still does not appear in the Dashboard.

Any ideas folks? I'm going to try borrowing a Macbook so I can see if Thunderbolt has the same issue.
Find all posts by this user
Quote this message in a reply
05-19-2013, 07:51 PM
Post: #2
RE: 3.0.7 upgrade issues
Makes me feel like this is a connection to the host PC issue. Can you plug it in to ANY PC/Mac via USB (use two different usb cables if possible) and keep it from "sleeping"?

Zathrak

Drobo 5D | 64GB Crucial m4 SSD | 5 x 3TB Hitachi | Late 2012 iMac Intel Core i7 3.4Ghz, OS X Mountain Lion via Thunderbolt
Find all posts by this user
Quote this message in a reply
05-20-2013, 09:12 AM
Post: #3
RE: 3.0.7 upgrade issues
When you power cycled the Drobo - did you completely unplug it from utility power? I recommend unplugging it from utility power, count 30 seconds, then reapply power to get a real "cold" boot.

--Brandon | WHS2011+Drive Bender/2x Drobo v2/Drobo S G1/ Drobo S G2/Transporter
Drobo provides fault-tolerance, it's NOT a substitute for regular backups.
Drobo Best Practices - Official and Community-sourced.
Find all posts by this user
Quote this message in a reply
05-20-2013, 09:15 AM
Post: #4
RE: 3.0.7 upgrade issues
I did not - I'll give that a shot tonight, however.

Zathrak

Drobo 5D | 64GB Crucial m4 SSD | 5 x 3TB Hitachi | Late 2012 iMac Intel Core i7 3.4Ghz, OS X Mountain Lion via Thunderbolt
Find all posts by this user
Quote this message in a reply
05-20-2013, 01:11 PM
Post: #5
RE: 3.0.7 upgrade issues
Tried a few experiments... my PC has a Gigabyte GA-Z77X-UP4 TH motherboard with two external Intel chipset USB 3.0 ports and four VIA VL800 USB 3.0 ports. The VIA drivers were up to date, the Intel one were a revision behind... so updated those to latest. My Drobo was attached to the Intel ports, so I was hoping that updating the drivers would fix this... but it didn't. The VIA ports don't work either.

So then I tried connecting to a borrowed Macbook Pro... Drobo works fine with both MacOS and in Windows (running with boot camp).

The 3.0.7 release notes indicate "USB 3.0 connection stability improvement"... so obviously some USB 3.0 related changes were made that are not working well with my hardware.

I've opened a case with Drobo support on this.
Find all posts by this user
Quote this message in a reply
05-20-2013, 06:15 PM
Post: #6
RE: 3.0.7 upgrade issues
I went ahead and disabled the USB ports in Device Manager and uninstalled any existing drivers... also uninstalled Drobo Dashboard. Did a reboot and installed everything back... Drobo is now seen! So must have been some stale files/settings that was causing the problem.
Find all posts by this user
Quote this message in a reply
05-21-2013, 07:50 AM
Post: #7
RE: 3.0.7 upgrade issues
How strange, but I have seen many strange things in my day... Glad it's working again!

--Brandon | WHS2011+Drive Bender/2x Drobo v2/Drobo S G1/ Drobo S G2/Transporter
Drobo provides fault-tolerance, it's NOT a substitute for regular backups.
Drobo Best Practices - Official and Community-sourced.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: