Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo Dashboard Doesn't See My Drobo on Mac
06-27-2011, 05:37 PM (This post was last modified: 06-27-2011 05:49 PM by Dan@LeGeek.com.)
Post: #1
Drobo Dashboard Doesn't See My Drobo on Mac
I've had a Drobo (original) with DroboShare on my Windows network for a long time. None of my PCs (all Windows XP) have any trouble accessing it.

Just bought a Macintosh (MacBook Pro) and installed Drobo Dashboard. It never sees my Drobo.

Is there anything special I need to do to get the Drobo Dashboard to see it?

I am able to telnet from mac Terminal command line to port 139 of my Drobo, so it doesn't appear to be a networking issue.

Is there somewhere in DashBoard that can tell it the IP to connect to?

Here are entries from the log file:

DDA: 0xa04e6540 06\26 00:36:07 Error - DDADiagsSettings::loadDiagSettings failed to load diag setting from file /Users/Shared/Drobo Dashboard/settings/DiagsSettings.xml.
DD: 0xb0325000 06\27 16:30:47 Error - CapacityPresenter::UpdateVMButtons() - No device selected
DD: 0xb0325000 06\27 16:30:47 Error - StatusPresenter::UpdateDeviceDetailsList() - No device selected
DD: 0xa04e6540 06\27 16:30:47 Error - GLGraphic::LoadBitmap() - Failed to load image Empty

I noticed there was no "settings" directory under "Drobo Dashboard" above, so I went ahead and created the directory, but still no XML settings file. Is there a template xml file I can use to create a new file and configure my connection? I don't appear to have this file on my Windows XP PCs.

Any hints/advice?

Thanks!
Quick follow up...

I'm able to connect to my Drobo using

SMB://DroboShare Name/volume name

but DashBoard still says "Looking for connected devices..." forever.
Find all posts by this user
Quote this message in a reply
07-24-2011, 11:35 PM
Post: #2
RE: Drobo Dashboard Doesn't See My Drobo on Mac
Really? No one else has seen this?
Find all posts by this user
Quote this message in a reply
07-30-2011, 07:35 AM
Post: #3
RE: Drobo Dashboard Doesn't See My Drobo on Mac
I've had a similar problem in the past with firewalls. I turned off my Apple firewall and the firewall with my Intego VirusBarrier X6. It was the Intego doing it to me in my case.
Find all posts by this user
Quote this message in a reply
07-31-2011, 05:11 AM
Post: #4
RE: Drobo Dashboard Doesn't See My Drobo on Mac
What OS are you running on your Mac?

What version of Dashboard are you running?

Drobo V2 w/ 2x3TB WD EZRX Greens+2x5TB WD EFRX Red , second Drobo v2 with 2x3TB + 2x2TB (all WD Greens) on a Mac Mini i7 with Yosemite.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: