Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo 5N Continuously Rebooting
05-21-2017, 04:36 PM
Post: #1
Drobo 5N Continuously Rebooting
I replaced a 250GB drive with a 4TB drive to increase my storage capacity in my Drobo 5N. At first all the drive lights were blinking green to yellow and everything seemed happy. I returned about an hour later to find it cycling though this sequence:

1. It reboots itself.
2. Immediately after the reboot the drive lights flash green to yellow.
3. 20 seconds later all the drive lights turn solid yellow and the capacity lights all come on
4. All light turn off and it reboots (back to step one).

Stuff I've tried already.
1. Swapping the power supply with another 5N. No change
2. Rebooting the device.
3. Turn off, remove all the drives and turn back on. This finally allowed me to see it in dashboard, but didn't change the behavior when I put the drives back in.

I can't get any help from Drobo support because the device is older than a year.
Find all posts by this user
Quote this message in a reply
05-22-2017, 04:49 PM
Post: #2
RE: Drobo 5N Continuously Rebooting
hi mitchell3417,
i was looking at the steps of things you tried already, and for your step 3, can i check if the drobo was on when you put your drives back inside, or after seeing it in dashboard, did you power off and then put the drives back in?

from what you mentioned though, it seems that the main unit is ok (as usually an empty unit should be found and recognised in dashboard), though looks like 1 or more drives are encounting problems. (it may possibly be that another drive/drives started to encounter problems during the necessary part of the work that takes place during a rebuild, but i think hopefully there are a few ways forward to try)

- one thing you could try, could be to try putting your drobo into a readonly mode, for example as mentioned below, which in some cases has helped to at least stabalise the system, to be able to access and copy data to somewhere
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

- in some cases, 1 or more drives may need blockcloning and a certain process, though it is worth trying the above first as it has fixed things for some other users too.

- you might already be aware, though just to mention that i believe there is still a way to raise a ticket with the support team (as a pay-per-incident) if you would wish, even if out of support, and they may be able to help also ascertain which actual drive or drives need the cloning, for example as mentioned here:
https://myproducts.drobo.com/article/AA-01864

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
05-23-2017, 06:30 AM
Post: #3
RE: Drobo 5N Continuously Rebooting
Thanks Paul. I did have the unit on when I put the drives back in and as soon as all five were back it disappeared from dashboard and started the same behaviors.

I tried the read only mode, with no luck.

Everything on the drive is a backup, so I think I'm going to put in all the 3 new drives I was planning on and start fresh. No data loss, and probably not much time lost vs. waiting for the Drobo to bring 3 drives in. Thanks
Find all posts by this user
Quote this message in a reply
05-24-2017, 03:06 PM (This post was last modified: 05-24-2017 03:08 PM by Paul.)
Post: #4
RE: Drobo 5N Continuously Rebooting
thanks for the clarification and for trying that,
if you do end up starting fresh, it may be worth updating the firmware as well, if applicable (plus rebooting the drobo once after the update process is complete, just to make sure the new version is showing in dashboard), before putting any data back onto it, though please feel free to let us know how things go.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: