Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
B800FS Dashboard 3.0.0 apps is missing
05-13-2017, 01:14 PM
Post: #1
Question B800FS Dashboard 3.0.0 apps is missing
Recently i became a drobo b800fs owner and so so far i didn't manage to install any app through the drobo dashboard. I enable the volume apps but there is no apps in dashboard. I try almost everything there is no info about it. I can install apps manually but i can access them through any interface. I manage to crash the drobo several times with this (manual installations). So i am experimenting and officially i here only silence. Also i didn't find anywhere someone else to have the same problem! I tried to another b800fs from ebay and the same result. The dashboard is the latest version and the firmware is the latest. Why such conspiracy? Is this related to the incompatibility of newer versions and where are the old, or is hardware related? Whats the point of nas that is crippled? I want to access my drobo through media players and any pc or mac without the dashboard. I don't need any fancy web interface but every Chinese box have ftp, nfs, samba etc. Without the buggy dashboard there is no drobo why? Its better and cheaper to buy a das version and simply connect any Chinese nas! By term Chinese i mean Cheap and crappy like before 20 - 30 years, everything is Chinese now or Korean.
Find all posts by this user
Quote this message in a reply
05-15-2017, 05:43 PM
Post: #2
RE: B800FS Dashboard 3.0.0 apps is missing
hi geomaras,
i do not have that model, though can i check if it has a public share? if it does, is there a way for your other devices, like a media player or television, to access the public share, when connected up? if so, maybe that could help in the meantime?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: