Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dashboard not working after windows update
05-13-2017, 11:16 AM
Post: #1
Dashboard not working after windows update
After the recent Windows update this week and a reboot, the Drobo Dashboard launches and just give me a black box. No text and not action. Upgraded to Drobo Dashboard 3.1.0 for Windows and still same issue. Downgraded to 2.8.4 and 2.6.9 and still no joy. Anyone else have same experience?
Find all posts by this user
Quote this message in a reply
05-15-2017, 04:24 PM
Post: #2
RE: Dashboard not working after windows update
hi telesis, would you be able to try running it as as admin (or with admin privileges via rightclicking) to see if it loads any more?

you might also need to check if the service is running, possibly via Start > Run > Services.msc and to try stopping, and then restarting the dashboard service.

if that does not happen to fix things, could you try fully uninstalling dashboard, and then trying to reinstall it with admin rights and letting us know how it goes?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
05-17-2017, 02:55 PM
Post: #3
RE: Dashboard not working after windows update
Hi Paul,

Thanks for the help.

1. Tried running as Admin. No joy
2. Service is running. Stopping and restarting had no effect.
3. Uninstalled the Dashboard software, rebooted, reinstalled 3.1.0 with admin rights. Still one big black box. Task bar does show Drobo Dashboard.

Next thoughts?
Find all posts by this user
Quote this message in a reply
05-17-2017, 05:22 PM
Post: #4
RE: Dashboard not working after windows update
Here is a kicker, a notification window is telling me now that there is firmware update available. So it appears to be working but the interface window is just not building correctly.

Can you provide me with the registry entries and the install paths and I can strip it clean, reboot and do a extreme fresh install?
Find all posts by this user
Quote this message in a reply
05-19-2017, 05:02 PM
Post: #5
RE: Dashboard not working after windows update
thanks for the trying that,

do you happen to have any more info on which updates were recently installed? (there might be a way to see a list of programs installed including updates possibly via control panel, view installed updates, sorted by install date, just to see the most recent ones. am not sure about the exact registry strings though can i check if you happen to have more than 1 graphics card on your system?

for example, if you have an onboard card (usually an integrated chipset with intel gfx), and another more powerful card, do you have any choices if you try and exit dashboard, and then to find the .exe of dashboard and to try right-clicking on it to see if you have any other running options for graphics card?
in case you do, what happens if you were to try running it on one or the other graphics cards specifically? (such as trying the integrated one, if your other one is the default?)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: