Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Difficulty with network access
05-03-2017, 10:35 PM
Post: #1
Difficulty with network access
Hi, I'm re-purposing a 5N from business to personal use. In 3.5 years, I never had a problem with it at work. It, and all of the computers, were wired into a switch.

Now, I have the 5N wired into my DSL modem. When I connect my laptop to the modem via ethernet, I have no problems whatsoever accessing the 5N. Not so if I use wireless from my laptop to the modem (with the 5N still connected via ethernet).

Am I going to be able to use wireless from my laptop to access the 5N with it wired into the modem? The modem in question is a Zoom series 1108 model 5792 (s/w V3.0.0-8).

Thanks!

-- Eric
Find all posts by this user
Quote this message in a reply
05-05-2017, 06:28 PM
Post: #2
RE: Difficulty with network access
hi eric are you able to check if your modem is supporting dhcp?
(it may be, if it works via ethernet, but might be worth double checking as i think that is a requirement too)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
05-06-2017, 11:49 AM
Post: #3
RE: Difficulty with network access
Hi Paul,

Yes, the modem does support DHCP. Your response prompted me to think twice about the fact that I had manually assigned an IP address in the 5N. I changed the network setting back to "Automatically assign....." and that fixed the issue. Thanks!!!

(05-05-2017 06:28 PM)Paul Wrote:  hi eric are you able to check if your modem is supporting dhcp?
(it may be, if it works via ethernet, but might be worth double checking as i think that is a requirement too)
Find all posts by this user
Quote this message in a reply
05-08-2017, 04:40 PM
Post: #4
RE: Difficulty with network access
ah ok thanks for the update eric, and am glad its all working again for you Smile

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: