Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plex Update
04-24-2017, 01:00 PM
Post: #1
Plex Update
Hi Everyone
I use plex on my drobo and it has advised that there is a new update to install. Like always I download the update and move it to the \\drobo\droboapps share and restart the drobo. However it will not update. I have tried this 5 times this far and still nothing.
Has anyone else come across this. Usually after the restart the update has worked but this time it will not play. Any ideas?
Find all posts by this user
Quote this message in a reply
04-24-2017, 01:32 PM (This post was last modified: 04-24-2017 01:32 PM by Paul.)
Post: #2
RE: Plex Update
hi, can i check if your drobo was still doing some of its drive accessing as you mentioned here?

am just wondering if it was in the middle of some optimisations, possibly before you were doing the update, and is somehow preventing it from updating currently?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: