Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trying To Set Up "DroboAccess" on 5N
04-06-2017, 07:55 AM
Post: #1
Trying To Set Up "DroboAccess" on 5N
I'm trying to set up "DroboAccess".

During the public URL process I keep getting the following error: "DroboAccess registration failed. Please try again later. Error code: 1"

I've "tried again later" numerous times over numerous days.

This is the current status of the myDrobo service:  Everything OK (box checked)

Any advice or direction to the appropriate thread(s)

Thank You
Find all posts by this user
Quote this message in a reply
04-10-2017, 03:08 PM
Post: #2
RE: Trying To Set Up "DroboAccess" on 5N
hi machine, can i check if the first time you encountered the error was friday?

in case it was friday, there was a temporary problem here on this website then, and early saturday for me here, and am just wondering in case there was another related issue that just happened to coincide with when you were trying?

if you can try to use dashboard to shutdown the drobo, and then to try fully shutting down and rebooting the computer and drobo, do you still get the same issue currently?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: