Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo 5C Formatting Weirdness
04-04-2017, 11:23 AM
Post: #1
Bug Drobo 5C Formatting Weirdness
Just upgraded from a Gen2 to a 5C after the G2 finally gave up. Installation all went fine, except for the fact that the Drobo Dashboard was insisting on creating 7 2TB partitions. I made sure the firmware was up to date, the Dashboard software was up to date. I rebooted the computer, I rebooted the Drobo, removed and reconnected the USB. I started the format again, 7/2TB...

Mac Mini (Late '14), OS X 10.11.6, Drobo Dashboard 3.0.1
Drobo 5C Firmware 3.5.4

Eventually fixed it by resetting the Drobo:

Dashboard > Tools > Drobo Reset

When the Drobo came back online, it would now allow me to create a single 64TB partition instead of 7 2TB partitions.
Find all posts by this user
Quote this message in a reply
04-05-2017, 11:14 AM (This post was last modified: 04-05-2017 11:15 AM by Paul.)
Post: #2
RE: Drobo 5C Formatting Weirdness
hi, can i check if you had carried out a diskpack migration process?
if you did migrate your diskpack (which is the usual way to preserve any existing data), then it could just be that the older (initial) setup, was using the 2TB volume size limits, but its good that you were able to reset and by the sounds of it to create what you wanted.

(in case anyone else sees this please note that resetting can lose data so please remember to back up any existing data if needed)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: