Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo 5D MACOS can't repair disk
03-16-2017, 01:05 PM
Post: #1
Drobo 5D MACOS can't repair disk

I was having no problems working with my almost 5 month old Drobo 5D, but suddenly my Mac gave me the message than I can't write in my disk, only open or copy files; while suggesting I should format the whole disk, but I have no way to save 8TB in another disk... so hopefully someone can help me fix my disk without having to format.

My Drobo dashboard show no problems, but I can't seem to pinpoint the exact problem that lead my computer to think that my drobo has an error.

Some information about my devices are the following:

Computer: MAC OSX Sierra 10.12.3
Drobo: 5D 17TB (15.46 TB Actual) used 8.07TB
Drobo drive format: MAC OS Extended

I ran the first aid in Disk Utility, but it didn't work.

I also have Windows 10 that have a special software that opens MacOS configured drives (MacDrive Pro) and was able to access my Drobo in my Windows all this time, until today. MacDrive Pro from Mediafour that has a repair option but also failed in the attempt to fix watever is wrong in the disk, even worse in the Windows 10 it doesn't even have the option to read and copy files from my disk.

I'm adding a link with the reports of the errors shown by the computer:

I still have Drobo care waranty, but I can't get a hold of the support team with this number: 1 (866) 426 4280 ....

So as of now I'm totally relying in the forum to shed some light into the matter.
Find all posts by this user
Quote this message in a reply
03-17-2017, 04:02 PM (This post was last modified: 03-17-2017 04:03 PM by Paul.)
Post: #2
RE: Drobo 5D MACOS can't repair disk
hi aquazula,
that number seems to be valid from the main website, but maybe the time was just before they opened or line had a problem. it might be worth trying again, though here is a page with some more info for you in case useful:

for the current issue, it sounds like all the permisisons seem to be allowing only access, and not writing or modification.
can i check if you have been accessing (and using/read/write) data on the drobo, simultaneously via the windows 10 as well as the mac during the last months?

if you do happen to get in touch with support or to raise a ticket with the support team, then please do follow their advice first, though i was just wondering if you have tried to shut it down via dashboard, and then to try shutting down all computers, and then (hopefully after the drobo is in standby mode or shutdown) to power all off and unplug all cables for about 10 minutes.

and then to try powering up just the drobo (unconnected)
(does it go through the usual blue lights booting sequence, and then go back into standby mode? in case it seems to hang a bit during the 1 through 10 lights, please allow plenty of time here)

then, if you can try just powering up the mac (if you use that mainly) and to launch dashboard.
and then if you connect the drobo 5d directly to the computer again via a direct usb cable if possible), does it wake up shortly after, and then end up becomming recognised by dashboard, and the computer.....
and can the computer access it fully again?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: