Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo FS network operation failing/drive transfer
03-14-2017, 06:16 PM
Post: #1
Drobo FS network operation failing/drive transfer
Hi,

My Drobo FS is dropping the network connection. It'll be fine for a few minutes, but invariably, it stops communicating altogether, then just disappears. A restart seems to bring things back for a few minutes, but only for a short time.

I'm willing to accept that the Drobo FS has reached the end of its service life, and am pondering how best to manage the data. I have about 14TB of old project work and backups that I can't afford to lose.

If I take the drives out and drop them in a new Drobo enclosure, will I still be able to access the data on the drives?

How about a Synology unit?

Thanks, and apologies if this is a redundant post.
Find all posts by this user
Quote this message in a reply
03-15-2017, 08:03 PM
Post: #2
RE: Drobo FS network operation failing/drive transfer
hi, can i check if the fs is connected directly to your computer, or if it is going through any other devices or wireless devices, and if there are any other devices also using its router (or accessing the fs too?)

in case it is not directly attached, maybe trying that on its own could help pinpoint things a bit more?
also it might be a computer wireless conflict, or a failing cable too?

btw which computer do you have and is you fs showing a stable state (such as with all bay lights solid in colour, ideally green) and if you get a chance how much free/used space does it show in values and %?

for the migration part, while you wouldnt be able to just swap for any other brand, you could try the migration path mentioned here for a similar replacement:
http://www.drobo.com/resource-center/migration/

and there is also a pdf that has more info about the pros and cons too which may help:
http://drobo.wpengine.netdna-cdn.com/dow...http://drobo.wpengine.netdna-cdn.com/downloads/products/TS-0138-02_migrating_drobofs_to_d


(getting a brand new 5n and setting up a fresh separate diskpack with latest firmware, could also give you options for larger volume sizes and capacity like 64TB if they would help you for what you do too, and you could then copy your data over to it)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
03-16-2017, 04:17 PM
Post: #3
RE: Drobo FS network operation failing/drive transfer
Hi Paul -- thanks for the reply and the links for migration.

Right now I'm testing and the setup looks like this:
-> Drobo lights are all green
-> Total capacity is 13.57 TB with about 80% used (10.75 TB). 20% free (2.82 TB)


-> Drobo connected via a known good (double checked, before replying) ethernet cable
-> to a Windows 10 laptop.
** FS is running the latest firmware
I'll get transmission speeds of 50mb/sec for bursts, then the drobo is just gone. It'll come back after rebooting occasionally, but only occasionally.


I've seen the same behavior when it's:
-> connected via ethernet cable to an isolated router - no internet, wireless switched off
-> attached via ethernet cable to an AmpliFI HD router in the media room.


I kind of wish I could get more than 5 years out of this unit, but I will admit -- it's worked hard for all 5 years with no real faults until now. My initial plan was exactly as you recommend -- get a 5N, and just copy data over. I just can't seem to get the FS stable enough on my network to trust that method.

Thanks again for any suggestions you may have. I'm going to keep researching replacements while I keep trying to get the FS to stabilize.



(03-15-2017 08:03 PM)Paul Wrote:  hi, can i check if the fs is connected directly to your computer, or if it is going through any other devices or wireless devices, and if there are any other devices also using its router (or accessing the fs too?)

in case it is not directly attached, maybe trying that on its own could help pinpoint things a bit more?
also it might be a computer wireless conflict, or a failing cable too?

btw which computer do you have and is you fs showing a stable state (such as with all bay lights solid in colour, ideally green) and if you get a chance how much free/used space does it show in values and %?

for the migration part, while you wouldnt be able to just swap for any other brand, you could try the migration path mentioned here for a similar replacement:
http://www.drobo.com/resource-center/migration/

and there is also a pdf that has more info about the pros and cons too which may help:
http://drobo.wpengine.netdna-cdn.com/dow...http://drobo.wpengine.netdna-cdn.com/downloads/products/TS-0138-02_migrating_drobofs_to_d


(getting a brand new 5n and setting up a fresh separate diskpack with latest firmware, could also give you options for larger volume sizes and capacity like 64TB if they would help you for what you do too, and you could then copy your data over to it)
Find all posts by this user
Quote this message in a reply
03-17-2017, 03:31 PM
Post: #4
RE: Drobo FS network operation failing/drive transfer
thanks for the info,

btw it might also be worth checking in dashboard to see if it shows you any extra info for each drive, such as a message saying Warning or Healed for a particular drive? (just in case some hard drive issues are affecting things, but which have not yet fully failed?)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
03-24-2017, 04:19 PM
Post: #5
RE: Drobo FS network operation failing/drive transfer
Just following along and thought I'd share a few things. First can you give us a more detailed picture of your network with last octet addresses? Something like this maybe:

INTERNET (Comcast Cable)
|
WIFI ROUTER (Linksys 1600N)
INTERNET/WAN IP: (X.X.X.X)
LAN IP: 192.168.1.1 (you can just use .1 or say .5)
|
LAPTOP (WIFI connection)
Wireless IP: .100
Ethernet IP: (x.x.x.x - please put the full IP you're using)
|
DROBO
LAN IP: (x.x.x.x - again the full IP please)

This way we can start asking question about connectivity and get some tests running. Can your laptop ping the Drobo IP? If you ping it constantly (add "-t" on command line) for say hours do you get the same drops/disconnects? What happens on the front of the FS, do the lights do anything? Do you get a good or bad status from them visually? Have you had Drobo Dashboard open while this happens?

I've not migrated from my FS to a new/upgrade but in the past I had to do a chassis swap just like you're considering. For me it was like everything Drobo, just plug and play. Took each drive from my chassis and put them in the exact same slot position in the new chassis, power on and done.

Honestly I'm not sure i yet think your Drobo is the problem, something keeps telling me there is something else wrong. That said it's a pretty damn simple setup when you're just talking 2 devices with just a single cable between them. Pretty much 3 things that can be wrong, your computer/port, the cable, or the Drobo. I'm not sure why I think it's something else, I'm probably wrong, just what my gut keeps thinking.

Oh and BTW someone tell me why half the migration guides below don't have an "a" while the second half do? OMG it's driving my OCD crazy, someone fix/change that ASAP!!!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: