Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
5D won't mount on Mac - dashboard sees it
04-21-2017, 07:22 PM
Post: #11
RE: 5D won't mount on Mac - dashboard sees it
hi larry, do you happen to have access to diskwarrior?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
04-22-2017, 06:49 PM
Post: #12
RE: 5D won't mount on Mac - dashboard sees it
(04-21-2017 07:22 PM)Paul Wrote:  hi larry, do you happen to have access to diskwarrior?
Sorry, I don't. Sad
Find all posts by this user
Quote this message in a reply
04-24-2017, 01:41 PM
Post: #13
RE: 5D won't mount on Mac - dashboard sees it
ah thanks for the info larry,

do you have any other info about your drobo, such as how much used and free space you have (and % values), and if all the dribe bay lights are showing solid colours (on both dashboard and the unit), ideally all green?

am not sure how you usually mount the drobo on your computer, but have you tried any other way to mount it, such as the way mentioned here?
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

you may have tried this already, though there is a page with lots of checks you can try here:
https://myproducts.drobo.com/article/AA-01820
including the mac-specific links here for permissions (just in case something changed)
https://myproducts.drobo.com/article/AA-01816

in some cases, it might be good to try using dashboard to shutdown the drobo, and then to try fully uninstalling dashboard, and rebooting the computer, before reinstalling dashboard again, and then rebooting the computer, and then launching dashboard, and booting up the drobo... if you can also try that, what happens now larry?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
04-25-2017, 12:58 PM
Post: #14
RE: 5D won't mount on Mac - dashboard sees it
DISK WARRIOR Fixed it right away.
Find all posts by this user
Quote this message in a reply
04-26-2017, 10:37 AM
Post: #15
RE: 5D won't mount on Mac - dashboard sees it
cool purplejesse for you Smile

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: