Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't write to 5C while attached to the router
02-08-2017, 08:09 PM
Post: #1
Can't write to 5C while attached to the router
I have recently got a 5C after using a 4 port Gen3. I attached the 4 port to my router to act as a media server which I intend to do with the 5C. Long story cut short, when I attach the 5C to my new router (replaced last month) I can only access the Drobo as a read only. But if I attach it to the computer I get full read / write access. Any ideas?

Also, I can't seem to get the dashboard to see the 5C when its attached to the router. The IP search which in my case is 192.168.1.254 throws up no drobo.
Find all posts by this user
Quote this message in a reply
02-10-2017, 06:56 PM
Post: #2
RE: Can't write to 5C while attached to the router
hi eamann,
as far as i know the Das drobos are mainly designed to work when directly connected to a computer....
can i check if you were able to get full read and write (without any issues) when using your 4port to the router before?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: