Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo b810n does not mount via Finder on Mac
02-03-2017, 08:17 PM (This post was last modified: 02-04-2017 12:09 PM by NYCRADIK.)
Post: #1
Exclamation Drobo b810n does not mount via Finder on Mac
I have a new Drobo B810n, connected to a gigabit switch via one of it's ethernet ports only. A share has been setup that is read/write by all users and guests. The b810n is using DHCP, the network name has been set to 'Drobo' and the workgroup has been left at the default value.

On a Mac, in the Finder, under Network, I can see a device labeled 'drobo' but attempting to open that to see the share returns a connection failed error: "There was a problem connecting to the server 'drobo'."

The B810n is discoverable via the Drobo Dashboard and the shares do mount when selected from the Shares page. When a share is mounted this way, or via the manual method (CMD-K in Finder and type in IP address), the B810n shows in Finder under Network as a server named with it's IP address and the icon is a question mark.

Having to mount network shares via the manual method (CMD-K in Finder) or via the Drobo Dashboard application is not an acceptable solution. How can I get the shares to mount as they would from my Mac Mini server (or any other server for that matter), through the Network in a Finder window?

The Drobo firmware version is 3.5.12 [9.39.86249] and the Drobo Dashboard version is 2.8.5 [87185].

**** EDIT: 4 February 2017 ****

The ethernet port bonding is now working through the Netgear JGS524Ev2 switch. No further change in behavior with the network discoverability of the B810n through the Finder.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: