Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DroboFS not anymore visible ... Dashboard has been looking
12-16-2016, 05:52 AM
Post: #1
DroboFS not anymore visible ... Dashboard has been looking
SO, the situation is the following

Drobo boots up.

HDD 1 - 3TB green
HDD 1 - 3TB green
HDD 1 - 3TB green
HDD 1 - 3TB red flashing (to be replaced)
HDD 1 - 5TB green

Status led green, and all the ten blue light are on

First of all what does that means ??? To me it looks to be a stable OK situation and all my data should be there !!! Is this correct ?

Now, the problem is that the drobo is not visible on the network, nor from the dashboard, which says Dashboard has been looking for Drobos for more than 5 minutes ...

I have already tried to connect directly with another machine to the Drobo ... but what does it means connect to the Drobo ? Do I have to use a cable from the PC to the Drobo ???

In this case, how would be the IP addresses managed ? Do I have to use a cross ethernet cable or just a standard one ? How would than the PC get the proper IP address ???

Is there another way to connect to the drobo to get the data ?

Hope someone can help ... I was trusting too much the Drobo NAS with the DDR (Double Redundancy) and I do not have a backup ... I have all the pics of my kids from the birth !!!

Steve
Find all posts by this user
Quote this message in a reply
12-16-2016, 05:37 PM
Post: #2
RE: DroboFS not anymore visible ... Dashboard has been looking
hi steve, sorry to hear the drobo is no longer accessible at the moment.

for the drive that is blinking and flashing Red, is this the same drive bay from your other post here?
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?
(hopefully it will be for the same drive)

what can sometimes happen, is that the drobo can become unavailable to dashboard or the computer, in some rare cases, or during a rebuild.

in your current situation, with the drobo on, and all drive bay lights green (apart from 1 flashing red), are all 10 of the blue lights still lit up at the bottom?

if yes, it sounds like the drobo is very low on space.
ideally, you could try to quit dashboard, and relaunch dashboard
or to try rebooting the computer, and then trying to see if dashboard can find it again,
and also to see if the computer can access the data after rebooting it

you could also try connecting directly to the computer (and as far as i know a basic ethernet cable should work), but maybe try another cable too just in case the current cable somehow broke in some way.

then, if the computer can access things again, i would take that opportunity to copy and paste your data onto a spare drive or onto the computer before trying the next step..

the next steps could be to raise a ticket with support (which should also be available on a pay per ticket in case out of free support), and to let them know about this page and the other page os postings that we have talked about, just so that they can learn about all the things that have been done or seen.
or you could try to simply keep the drobo on, and to remove the failed drive which is flashing red, and to put in (still while on) the replacement empty/un-needed drive) and to let it go through another rebuild.

im hopeful that things can work out again, though it might need some more time

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
12-17-2016, 01:03 AM
Post: #3
RE: DroboFS not anymore visible ... Dashboard has been looking
(12-16-2016 05:37 PM)Paul Wrote:  for the drive that is blinking and flashing Red, is this the same drive bay from your other post here?
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?
(hopefully it will be for the same drive)

Yes, it is the same drive ...

(12-16-2016 05:37 PM)Paul Wrote:  in your current situation, with the drobo on, and all drive bay lights green (apart from 1 flashing red), are all 10 of the blue lights still lit up at the bottom?

if yes, it sounds like the drobo is very low on space.

This might easily be, as the Drobo was already quite full before all the things happened and having a disk failed could have brought to that situation ...

(12-16-2016 05:37 PM)Paul Wrote:  ideally, you could try to quit dashboard, and relaunch dashboard
or to try rebooting the computer, and then trying to see if dashboard can find it again,
and also to see if the computer can access the data after rebooting it

you could also try connecting directly to the computer (and as far as i know a basic ethernet cable should work), but maybe try another cable too just in case the current cable somehow broke in some way.

I did many, many things

the Drobo is connected to a switch on the network, and I tried to change two cables, apart the one that worked untill last week

- the first as you suggested in some other posts, was to reboot the PC >>> did not help
- tried to relaunch the Drobo Dashboard >>> did not help
- took another machine where dashboard was never installed and install the dashboard >>> did not help
- with this new machine tried to connect the drobo directly >>> did not help

by did not help, I mean the drobo was not visible on the network

I took the way of replacing the failed disk. What happened ...

I removed the disk an put a new one in place. One of the blue light at the bottom has switched off and after one minute the first disk got a steady red !!!

Again after minutes a rebuild process has started and it is now ongoing

At the moment ... touch wood and see what will happen !!!

Thanks for your support, I will come back to you as soon as I will have some news

Cheers

Steve
Find all posts by this user
Quote this message in a reply
12-18-2016, 11:17 AM
Post: #4
RE: DroboFS not anymore visible ... Dashboard has been looking
yeeeeeeeeeeesssssssssssssssssssss !!!

@Paul ... believe me, there are no words to say how much I appreciate your suggestions.

So, it seems that a lot of events triggered the problem, that at the end was the failed disk (probably with an incomplete rebuilding)

SO, the situation was stable, with the 4th disk blinking red, which means that the "re-protection" building process was completed. But due to that problem the drobo was not popping up on the network even though it was possible to ping it.

I have replaced the failed disk and let it working (without ethernet cable) for approx 30hours. Today after 30 hrs the situation was the following. 1st disk yellow and all the others (included the replaced one) green

Tried to connect the ethernet cable, but no success.

So I did a reboot (switch off and switch on) of the drobo first with the PC switched off ...

Re-started the PC and while the OS loading I have seen a lovely popup from the drobo console that the drobo was running out of protected space ...

That was already something that put a big smile on my face ...

After a while launched the Drobo Console and magically the drobo appeared.

THANK YOU SO MUCH Mr. Paul

Now I am copying the most important data and the next step would be to replace the first disk with a 4TB

GREAT support (NOT from official Drobo channel)

Steve
Find all posts by this user
Quote this message in a reply
12-20-2016, 05:05 PM
Post: #5
RE: DroboFS not anymore visible ... Dashboard has been looking
ah sorry steve my internet was out until now and just saw this,

thats cool news that your drobo was able to be accessed again. Smile
and also very good that you are doing a backup before changing any more drives to play safe.

fingers crossed things will be ok, though after you finish any backups or drive swaps later, one good thing to try to do in general, is to try and stay within the 94% used mark if possible. (while you can go beyond that, and i certainly have in some cases, its always better, and quicker, to not go to 95% or beyond)
though it might be ok for Buzz Lightyear to go to Infinity & Beyond, Ond, ond Big Grin

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: