Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
5d dead with five solid yellow lights
11-23-2016, 06:22 PM
Post: #1
5d dead with five solid yellow lights
Two days ago my Drobo 5D sends a massage saying the free space is critically low with
one yellow light and becomes unresponsive. I turn off the power but drives are still spinning. I pull the power and plug in back in one yellow light again. Then I use a pin
to reset the hardware with all drives pulled out. This time five solid yellow lights, all
capacity lights on!

Dash board cannot find Drobo. This thing is dead. I think all the data is fine. I am going to plug the drives into a computer and try to get the data back. Anybody tried this before?
Find all posts by this user
Quote this message in a reply
11-23-2016, 06:32 PM (This post was last modified: 11-23-2016 06:33 PM by Paul.)
Post: #2
RE: 5d dead with five solid yellow lights
hi you might modify some drive data if you connect the drives separately to a computer.

if your hardware has failed, then the usual way to access the data again is via the migration process, to another compatible replacement model, for example as mentioned here:
http://www.drobo.com/resource-center/migration/

i mentioned this a coupe of times today though the migration process is a pretty good way of accessing good diskpacks again, for example as another user recently successfully did a migration process here:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?tid=147
also, if you are in support, i think it would be worth raising a ticket for the support team, especially if it is a relatively new drobo that has encountered a problem.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: