Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
5N isn't expanding my additional drives
11-23-2016, 09:44 AM
Post: #1
5N isn't expanding my additional drives
Hi there! Whenever my Drobo 5N would get close to capacity, I would receive a yellow light that it was getting full, I would replace the drive and all would be well. So recently, I had a yellow light and replaced the drive with an additional 2TB of data... it ran the data protection process like normal, but when it was finished, all my lights returned to green, but my capacity in Drobo dashboard stayed the same at 8GB of available room. I am able to get data off of the Drobo, but I can't add any more data to it or alter any files on them. So I added an additional 2 TB of data, it ran the protection process and it still says the same thing.

My drive configuration is... 8TB + 8TB +6TB +6TB +4TB... I recently replaced 2 4TB with the 6TB in this configuration with no change.

Also, I should note that over the past month, the Drobo has been changing my file names...I can still access them, but it renames it with wacky alphabet characters. There are few, and very random.

I also recently upgraded my firmware to 3.5.11 before replacing the drives, so I don't know if that is possibly part of the issue. Thank you for your help!!
Find all posts by this user
Quote this message in a reply
11-23-2016, 06:10 PM (This post was last modified: 11-23-2016 06:12 PM by Paul.)
Post: #2
RE: 5N isn't expanding my additional drives
hi kimanne, can i check if your drobo is curretly configured with single SDR drive redundancy, or dual DDR mode?

im not sure what the funny filenames cause could be, (usually on a Das drobo, i would suggest a windows checkdisk or something similar), but it might be worth trying to see if you can close down any programs that might be using the drobo, such as a search /spotlight cataloging tool or an antivirus scanner etc, just to see if you can still feel and hear the drives churning away (but without any visible main use of the activity light on the drobo - aside from an occasional blip that might happen several seconds apart)

- if you can hear them churning away, then it may just be that the drive is either self-optimising following on from the firmware update, but it could also be optimising itslef after recent changes or data being put on it, and could even be doing a monthly maintenance check/scrubbing for integrity, and the usage and free space values may change after that finishes.

(it could potentially take about 1 day per 1TB of data that you have on the drobo though, and maybe a bit more if the drobo is used quite a bit during this)
also, if you need to copy some data off it currently, then please do that first, though when you get a chance, can you post some screenshots of the dashboard tabs and windows, such as to the imgur website, with links to them here? (if you do though, please remember to rub out any sensitive/serial numbers before uploading to play safe etc)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: