Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
B800FS Transfer Speed Slow
11-23-2016, 07:50 AM
Post: #1
B800FS Transfer Speed Slow
Hey guys,
I'm using two Drobo systems. A Drobo 5N and a Drobo B800FS. And with the B800FS I have some speed issues.

Short background story:
I collect movies and TV series and I store all of them on the B800FS for streaming in my private 1Gbit network (the 5N run out of space). In the future the B800FS is for movies and the 5N for data. Yet I'm not done.
The files I store sizes from 700 MB up to 43 GB.

Speeds:
5N:
With a win7 iso file the transfer speeds at the 5N are around 90 MB/s.
Normal movie files whether it's 700 MB or 43 GB are around 60 MB/s.

B800FS:
With the B800FS I get transfer speeds for the win7 iso at around 30 MB/s.
Normal movie files are around 30 MB/s.
Small TV series are between 5 and 30 MB/s.
Sometimes they even drop to 15 MB/s and stay there until I reboot the Drobo.

All transfer speeds +- 5MB/s

And now my questions Big Grin
Why is the B800FS so slow?
And why varietiety the transfer speed so much?
Is it normal?
Do I need to configure something?
Is the Raid 6 the problem?

Configuration 5N:
4 Drives (1 TB | 1 TB | 500 GB | 500 GB)
Old mixed drives
Raid 5 - 1,63 TB - 8% used
2 Shares (Public and Mac Time Machine)
1 User excl. default
default configuration for the rest
Firmware: 3.5.10 [8.89.80777]

Configuration B800FS:
8 Drives (4 TB | 4 TB | 3 TB | 4 TB | 4 TB | 4 TB | 3 TB | 3 TB)
3x WD Red (only 4 TB) & 5x Seagate Barracuda Desktop (3 and 4 TB)
Raid 6 - 18,91 TB - 75% used
10 Shares (Public, Data_1, Data_2, Videos, Drawings, Backups, Programs, Movies, Series) - Movies on Volume 1 and Series on Volume 2
6 Users excl. default
default configuration for the rest
Firmware: 2.1.8 [7.38.12635]

Configuration Network:
nmfn = no mount from NAS

FritzBox 7362 SL Port 1
|
Switch 1Gbit
|
-B800FS
-5N
-Home PC

FritzBox 7362 SL Port 2
|
Switch 1Gbit
|
-HTPC
-TV(nmfn)
-Bluray Player(nmfn)

FritzBox 7362 SL Port 3
| 100Mbit
-Raspberry Pi (Kodi)

Wifi
-Macbook
-1 Phone
-1 Tablets
-1 Laptops

I have a few more devices in the network but they have no connection to the NAS's / haven't mounted one share once.

The devices
- Rapsberry Pi (Kodi)
- HTPC
- Home PC
- Laptop
have the shares Movies and Series mounted.
Find all posts by this user
Quote this message in a reply
11-23-2016, 05:14 PM (This post was last modified: 11-23-2016 05:16 PM by Paul.)
Post: #2
RE: B800FS Transfer Speed Slow
hi, it looks like youve got a nifty setup for nases and media servers Smile

i only use the das models myself, but can i check what sort of speeds you get, if only 1 device is in use (and the others are switched off?) - am just curious to see if the transfer speeds are still the same, when nothing else is connected.

(another test you could try would be to try swapping the network cables from the 5n, to the b800fs, just to see if it makes any difference with the test results too)

generally speaking, i think that the 8-drived drobo (and essentially any other enclosure bearing in mind the more drives it contains) is going to require more internal operations to process/get/verify etc the data, but can you also have a look to see how much free space is being used overall?

another check could be to see whether the drobo b800fs is getting any internal activity (even when only a basic host is connected and not using the drobo), just in case you are seeing some slowdown at the moment, in case it is doing a monthly data integrity maintenance/scrubbing check? (if so, you might get more speeds after that process finished, but it might possibly take about 1day per 1TB of data that you have on your drobo)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
12-08-2016, 06:40 AM
Post: #3
RE: B800FS Transfer Speed Slow
Ok, I checked all your points.

I switched the cables -> no change.

I switched off all devices... Yes, in the first half hour I had some speed improvements, just like I have when I switch off the drobo and turn it back on. But after a while it was the same. Maybe it also was because of the restart from the drobo Sad

I checked it today again, ~14 day later (14,18 TB on the drobo), no change. So I guess it's not a monthly data integrity maintenance/scrubbing check...

Any other suggestions? Big Grin

You asekd for the free space from the drobo b800fs?
18,91 TB usable
14,18 TB in use
4,72 TB free
Find all posts by this user
Quote this message in a reply
12-09-2016, 04:12 PM (This post was last modified: 12-09-2016 04:13 PM by Paul.)
Post: #4
RE: B800FS Transfer Speed Slow
thanks for the info alexis,
the drive seems to still have about 25% free if i did the sums right, so it doesnt look like youve hit the 85% used or 95% used slowdown stage.

one thing worth bearing in mind, is the fact that if your drobo has not been up and running 24/7 (or has been used for streaming etc) the 14-15days scrubbing time, (if we imagine 15 days) might not have actually elapsed....

one good way to test this, is to stop doing anything on the drobo, (such as when you see the slowdown) and to actually check the drobo to see if the activity light is on, or to hear and feel if there is any internal activity taking place (like the drives churning away)?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: