Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo S has 5 drives, reports 0 capacity
11-16-2016, 07:51 AM
Post: #1
Exclamation Drobo S has 5 drives, reports 0 capacity
I have a Drobo S unit with 5 hard drives; four 3TB and one 2TB. We had a power failure and now the unit says it has 0B capacity. On Drobo Dashboard, I get the message that "Drobo is healthy and has sufficient capacity." However, I'll also get alerts that I need to add hard drives to expand capacity.

Is my Drobo ruined after the power outage? Can I access the data on my hard drives another way?
Find all posts by this user
Quote this message in a reply
11-16-2016, 03:20 PM (This post was last modified: 11-16-2016 03:22 PM by Paul.)
Post: #2
RE: Drobo S has 5 drives, reports 0 capacity
hi aeschylus,
would you be able to try the following when you get a chance please:

- to use dashboard to shutdown the drobo
- to shutdown the computer
- to power all off, and to unplug all cables from the drobo
- and with power still all OFF and unplugged, to remove all drives (remembering the order of your diskpack for later)
- to power up the empty drobo on its own
(it may boot up with a blue light sequence but then go off into standby mode)

- to then power up the computer and to run dashboard
- to then connect the empty drobo to the computer
(does the drobo wake up shortly after, and become recognised by dashboard?)
Note: if it does, it may show a red light as ask you about putting drives but please stop and do NOT.

- then, to use dashboard to power the drobo down,
- to unplug all cables and power from the drobo
- with power still OFF and cables unplugged, to put back your diskpack drives back into where they were before.
- to then power up the unconnected drobo
(does it boot up with the blue led lights, from 1 through to 10 looking like from right to left, and then ending up in standby mode?) - in case it appears to hang or progress slowly before the progression, please allow it plenty of time here.

- then when it goes into standby mode,
- if you then connect it up to the already-running computer with dashboard,
what happens now? (does it wake up shortly after and then is found again in dashboard and the computer?)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
12-06-2016, 10:39 AM
Post: #3
RE: Drobo S has 5 drives, reports 0 capacity
Sorry for the delay Paul. Thank you very much for the response and the step-by-step info. I pasted your directions below, showing where my device action was different:

- to use dashboard to shutdown the drobo
- to shutdown the computer
- to power all off, and to unplug all cables from the drobo
- and with power still all OFF and unplugged, to remove all drives (remembering the order of your diskpack for later)
- to power up the empty drobo on its own
(it may boot up with a blue light sequence but then go off into standby mode) DROBO ONLY HAD ONE RED LIGHT AT THE TOP DRIVE SPOT

- to then power up the computer and to run dashboard
- to then connect the empty drobo to the computer
(does the drobo wake up shortly after, and become recognised by dashboard?) IT DID WAKE UP
Note: if it does, it may show a red light as ask you about putting drives but please stop and do NOT. WINDOWS GAVE ME ALERT SAYING "USB DEVICE NOT RECOGNIZED." DROBO DASHBOARD DIDN'T SEE IT

- then, to use dashboard to power the drobo down, HAD TO POWER DOWN MANUALLY
- to unplug all cables and power from the drobo
- with power still OFF and cables unplugged, to put back your diskpack drives back into where they were before.
- to then power up the unconnected drobo
(does it boot up with the blue led lights, from 1 through to 10 looking like from right to left, and then ending up in standby mode?) - in case it appears to hang or progress slowly before the progression, please allow it plenty of time here. IT BOOTS UP WITH THE BLUE LED LIGHTS 1-10, THEN ALL HARD DRIVE LIGHTS ARE RED

- then when it goes into standby mode,
- if you then connect it up to the already-running computer with dashboard,
what happens now? (does it wake up shortly after and then is found again in dashboard and the computer?) DROBO DASHBOARD RECOGNIZES IT, BUT IT STILL REPORTS 0-BYTE TOTAL CAPACITY
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: