Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
5D Mean Time Between Failure?
11-11-2016, 02:36 PM
Post: #1
5D Mean Time Between Failure?
I had a 5D stop working (would not power on) about two years after I bought it. I'm seeing others posting on this forum with the same issue. This has me wondering about how long 5Ds last. Two years is not a long time for a device like this to stop working. What are others experience?

BTW, my 5D is connected to a UPS which is filtering the power so I'm pretty sure it wasn't a power surge that fried the 5D as my Mac Mini is also connected to the same UPS.
Find all posts by this user
Quote this message in a reply
11-14-2016, 04:13 PM (This post was last modified: 11-14-2016 04:23 PM by Paul.)
Post: #2
RE: 5D Mean Time Between Failure?
hi wfiveash, my 5d is quite new but i did have a faulty power toggle switch on a drobo-S-gen2.
do you know if your psu is still working ok and if it lights up green? (just in case the psu broke?)

btw do you know approimately how often you used the power on/toggle switch each day...
for example were you powering it up at the start of the day, and then shutting down with dasboard = 1 click per day
or were you powering up with the toggle switch multiple times a day? (just trying to see if toggle switch usage has a mtbf)
btw i just saw your other post here:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

did you happen to get a chance to test your faulty drobo (without the msata inside) - am just also wondering if it was the msata card that was preventing it from powering on, since when you mentioned the msata was not active and had to be pulled out from your replacement drobo?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
11-19-2016, 01:36 PM (This post was last modified: 11-19-2016 01:37 PM by wfiveash.)
Post: #3
RE: 5D Mean Time Between Failure?
(11-14-2016 04:13 PM)Paul Wrote:  hi wfiveash, my 5d is quite new but i did have a faulty power toggle switch on a drobo-S-gen2.
do you know if your psu is still working ok and if it lights up green? (just in case the psu broke?)

btw do you know approimately how often you used the power on/toggle switch each day...
for example were you powering it up at the start of the day, and then shutting down with dasboard = 1 click per day
or were you powering up with the toggle switch multiple times a day? (just trying to see if toggle switch usage has a mtbf)
btw i just saw your other post here:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

did you happen to get a chance to test your faulty drobo (without the msata inside) - am just also wondering if it was the msata card that was preventing it from powering on, since when you mentioned the msata was not active and had to be pulled out from your replacement drobo?

I rarely power off my 5D and the original power supply is still working. When the original 5D died the green light on the power supply was blinking but once I got the replacement 5D and connected the power supply the green light is on and not blinking so the problem was a defective 5D for sure.
And yes, I removed the msata SSD and the 5D would not power on at all.
Find all posts by this user
Quote this message in a reply
11-21-2016, 04:27 PM
Post: #4
RE: 5D Mean Time Between Failure?
thanks for confirmations wfiveash,
if it wasnt a power surge, it could be something to do with drives, heat, usage, or movement, but then again it could have been just an unfortunate event.

when i look back at an older post here, i must have already had a gen2 drobo, which is still working (thankfully) for the last 6 years or so. (the gen1 failed i think earlier this year and that was even older) - so maybe it could also be something to do with the manufacturing process or an aspect of it which maybe changed over time in some way.
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.ph

(btw the thread number of that post might show 1987 but it was more like 2009/2010) Smile

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: