Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't mount Drobo filesystem on iMac Sierra
10-12-2016, 09:35 AM
Post: #1
Lightbulb Can't mount Drobo filesystem on iMac Sierra
I have a Drobo5D with two disk redundancy enabled on my iMac 5K via USB3. At one point during the day, the filesystem just disappeared. I can see it in Disk Utility as unmounted but cannot get it to mount. The dashboard sees the drive and says the file system still has my 8TB of data. I got one message briefly that indicated that this system couldn't mount because it was a system partition. I can't get that message to repeat so I'm not sure of it exactly. I tried moving the Drobo to my MacBook Pro but got the same results.

Does anyone have a clue how to fix this or even what could have happened?[/size]
Find all posts by this user
Quote this message in a reply
10-12-2016, 01:12 PM (This post was last modified: 10-12-2016 01:19 PM by Paul.)
Post: #2
RE: Can't mount Drobo filesystem on iMac Sierra
hi ter3ri, is your mac book pro also on sierra?
if you get a chance, it might be worth trying your 5d on another non sierra computer, just to see if it is something with sierra for the current issue, or if it is something else?

can you also try using a different usb cable and port as a test, (and as a separate test, to try a firewire one instead, just to see if it makes any difference?)

it would also be good to try using dashboard to shut down the drobo, and then to shutdown the mac
and to leave everything powered off and unplugged for 10minutes
and then to boot things up again and connect them back in
(does that make a difference at all?)

sometimes if a program hangs or crashes, it could affect some data, (such as on windows if a program crashes i sometimes needed to run a check disk on it)... similarly, maybe you could try the mac maintenance tools, to see in case disk utility (or diskwarrior if you have it) can find any problems too?
btw ter3ri, are all of the lights on your drobo drive bays, all green, and solid lights?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
10-12-2016, 03:29 PM
Post: #3
RE: Can't mount Drobo filesystem on iMac Sierra
Thanks Paul, exactly the advice I would have given anyone asking.

Pretty much nailed every action I've taken so far except I ordered firewire cables today to try the other interface (tried earlier and never could get firewire on my iMac working with the Drobo. That's why I'm using USB).

Occurrence was after several days of using Sierra. Tried the MacBook with both 10.11 and 10.12. The Disk Utility Info data says the file system in un-writable. Don't know of a way to flip that bit back. Smile

Thanks again for a very detailed and excellent set of suggestions.
Find all posts by this user
Quote this message in a reply
10-14-2016, 03:03 PM
Post: #4
RE: Can't mount Drobo filesystem on iMac Sierra
ah thats ok, hopefully we can end up with a good resolution too Smile

btw i forgot to ask if you are plugging in the drobo directly to the computer(s) or if they were going through some other devices or hubs / convertors? (those have been known to cause some problems)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: