Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
B800fs going in a loop on and off
09-26-2016, 05:27 AM
Post: #1
B800fs going in a loop on and off
My B800Fs is starting up with blue lights going up the side and all yellow disk lights coming on then it closes down and the does it again and again.
Does anyone know why.
Find all posts by this user
Quote this message in a reply
09-26-2016, 03:40 PM (This post was last modified: 09-26-2016 03:45 PM by Paul.)
Post: #2
RE: B800fs going in a loop on and off
(just linking to your related post)
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?
hi, i think its possible that some of your drives might be having issues that are affecting the startup.

if you get a chance, would you be able to try putting the drobo into readonly mode, for example as mentioned here?
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

(it has been known in some cases to help stabilise the drobo, to at least be able to access and copy some data from it, and maybe it can help you too)?

you might also be able to raise a ticket with the support team, which i believe is still available via a pay-per-incident if you wish, even if out of support, and they might be able to help you with more drive details too.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
09-26-2016, 04:16 PM
Post: #3
RE: B800fs going in a loop on and off
(09-26-2016 03:40 PM)Paul Wrote:  (just linking to your related post)
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?
hi, i think its possible that some of your drives might be having issues that are affecting the startup.

if you get a chance, would you be able to try putting the drobo into readonly mode, for example as mentioned here?
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

(it has been known in some cases to help stabilise the drobo, to at least be able to access and copy some data from it, and maybe it can help you too)?

you might also be able to raise a ticket with the support team, which i believe is still available via a pay-per-incident if you wish, even if out of support, and they might be able to help you with more drive details too.

Thank you very much for this I have taken the three drive out and tried to boot up the system and it goes through exactly the same process so not sure if your suggestion works but I'll give it a go in the morning and let you know many thanks again Keith
Find all posts by this user
Quote this message in a reply
09-28-2016, 06:30 PM (This post was last modified: 09-28-2016 06:30 PM by Paul.)
Post: #4
RE: B800fs going in a loop on and off
ok keith, please let us know how it goes.

(please also remember that diskpack drives should only be removed or inserted in their entirety, and only when power is all Off and unplugged)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
04-05-2017, 07:11 PM
Post: #5
RE: B800fs going in a loop on and off
I am having the same issue. Did you ever find a resolution to this problem?

Thanks.

(09-26-2016 04:16 PM)afvmodellerltd Wrote:  
(09-26-2016 03:40 PM)Paul Wrote:  (just linking to your related post)
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?
hi, i think its possible that some of your drives might be having issues that are affecting the startup.

if you get a chance, would you be able to try putting the drobo into readonly mode, for example as mentioned here?
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

(it has been known in some cases to help stabilise the drobo, to at least be able to access and copy some data from it, and maybe it can help you too)?

you might also be able to raise a ticket with the support team, which i believe is still available via a pay-per-incident if you wish, even if out of support, and they might be able to help you with more drive details too.

Thank you very much for this I have taken the three drive out and tried to boot up the system and it goes through exactly the same process so not sure if your suggestion works but I'll give it a go in the morning and let you know many thanks again Keith
Find all posts by this user
Quote this message in a reply
04-10-2017, 03:01 PM
Post: #6
RE: B800fs going in a loop on and off
hi kb8wfh, am just linking to your first post which i saw first:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: