Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo 5D not booting or detecting
09-21-2016, 11:06 PM
Post: #1
Drobo 5D not booting or detecting
Hello,
5D with 2 bays are getting full and drives turned yellow so I added another drive. 3 drives become RED and started the process, but the new drive I just added is not really empty and just realized so I put it out and did pull the power cord. So my 5D will start with all the blue light and when all the blue lights are fully lid than all 5 bay lights will turn yellow and stop for a while. Then re-boot the process again. Will not detect.
Please help.
Thank you in advance.
Find all posts by this user
Quote this message in a reply
09-22-2016, 01:05 AM
Post: #2
RE: Drobo 5D not booting or detecting
Did you need whatever data was on that third drive?

Drobo doesn't need drives to be empty - it will wipe them when you put them in

if you do not need the data on the third drive. turn drobo off. put all three drives in. turn drobo on. what happens?

My Avatar is my Panther Chameleon named 'Leon.

I have a owned a Drobo v1, v2, DroboPro, Drobo 5D, DroboFS, Drobo 5N and DroboPro FS

I currently have a Windows 2016 Server with 8 x 8TB Seagate Archive Drives, 14 x 8TB WD Red and 3 x 8TB WD Gold
Find all posts by this user
Quote this message in a reply
09-22-2016, 09:20 AM
Post: #3
RE: Drobo 5D not booting or detecting
Thank you so much for the reply.
I don't need the data on the 3rd drive.
I pull out the 3rd drive and restart and it's acting same thing.
If I pull out 2 original one in the same slot does Drobo will not going to wipe it out as the new drive?
Just want to make sure before I do that.
Find all posts by this user
Quote this message in a reply
09-22-2016, 09:23 AM
Post: #4
RE: Drobo 5D not booting or detecting
it will only wipe a disk if it is already up and running and you insert a new disk.

if you put the two disks in together while it off, that will just be the same as every time you turn it on.

but since it has already begun to rebuild, i would advise putting all three disks in while it is turned off, and then switching it on - what happens then?

My Avatar is my Panther Chameleon named 'Leon.

I have a owned a Drobo v1, v2, DroboPro, Drobo 5D, DroboFS, Drobo 5N and DroboPro FS

I currently have a Windows 2016 Server with 8 x 8TB Seagate Archive Drives, 14 x 8TB WD Red and 3 x 8TB WD Gold
Find all posts by this user
Quote this message in a reply
09-22-2016, 10:53 AM (This post was last modified: 09-22-2016 10:54 AM by gswarphotography.)
Post: #5
RE: Drobo 5D not booting or detecting
computer (mac) said no drive found on Drobo, insert disc.
on Drobo, first bay Red light is stay on.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: