Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how to repair the Time Machine verification problem
09-05-2016, 05:53 PM
Post: #1
how to repair the Time Machine verification problem
Hello,

I am using the 5N for Time Machine backups and have encountered this problem three times now. I did see other threads discussing this issue but only why this happens. For those unfamiliar, a dialogue box pops up and tells you your Time Machine verification has been completed and you must erase and start over and that no further backups will be made until this is done. This is completely unacceptable. In my research in the Mac forums, it has popped up rarely since 2012 and only once in 2016 with no repairs offered. It seems to be a NAS issue and Drobo is the NAS drive.

I am looking for help on how to fix it and/or stop it and hoping someone here can offer some assistance, please.

Setup: Mac Pro 2013
Drobo 5N bought 2016
OS El Capitan 10.11.6
*fairly experienced and knowledgeable of Mac maintenance

Thank you for your time!

Lisa in Atlanta
Find all posts by this user
Quote this message in a reply
09-07-2016, 11:54 AM
Post: #2
RE: how to repair the Time Machine verification problem
hi lisa, i only have windows but there is a site here that might offer some help:
http://pondini.org/TM/C13.html

im not sure if this would work on a time machine volume, though there have been cases where other volumes have been repaired for use when DiskWarrior was used (which can apparently fix a lot more problems then disk utility or its related apple version can fix) - if you have that, it may be worth giving it a try?

btw when i first saw your name, i kept thinking you were lisa from seatl(e) and not atlanta Smile

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
09-07-2016, 03:55 PM
Post: #3
Smile RE: how to repair the Time Machine verification problem
Thank you. That link is helpful despite it's age. I went ahead and submitted a ticket. I may have to just take Time Machine off the NAS and switch it to my thunderbolt and put my photos on the thunderbolt over to the 5N. I just can't afford to have to keep doing this because of a network error. We'll see what the folks have to say in the support center.

I have many friends in Seattle but never been there myself!

Lisa in Atlanta Smile
Find all posts by this user
Quote this message in a reply
09-09-2016, 02:41 PM
Post: #4
RE: how to repair the Time Machine verification problem
yeah theres no age discrimination here Smile
ok sure, please let us know how things for you lisa

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
10-12-2016, 05:01 PM
Post: #5
Question RE: how to repair the Time Machine verification problem
Sad Happened again.

So, let me throw a theory at you, I cannot use Drobo Access or any apps unless I connect the drive to the router, yes? But, if I direct connect to the ethernet port on the computer, would that stop these NAS errors? I will sacrifice my remote access to save my Time Machine backups. I also have Screens connect I can use to screen share and move files to dropbox or iCloud as I need them.

Thank you!
Find all posts by this user
Quote this message in a reply
10-14-2016, 01:49 PM
Post: #6
RE: how to repair the Time Machine verification problem
hi lisa,
i think trying time machine when the computer is directly attached to the drobo is worth trying, simply because extra things inbetween, (for any device) can add extra problems, (for example having a usb memory stick, going through a usb hub, going through a usb to firewire convertor, is probably not going to work as well as plugging the usb stick directly into the computers usb port)

im not sure about the drobo apps and macs though, as i only have the usb drobos myself on windows, but its definitely worth mentioning these questions on the support ticket too as they will know if it's possible, and hopefully some of the other mac users will be able to offer some tips for you too.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
10-31-2016, 12:32 PM
Post: #7
RE: how to repair the Time Machine verification problem
An update for you: I did direct connect my Drobo to my MacPro, deleted the old share, restarted the Drobo, created a new time machine share with 4TB and was having terrible speed issues (another post) but then got another 'verification' error. Apparently, direct connect via ethernet does not cure this problem. I began a new share of 4.5tb (65% free space) and the first backup that started yesterday, which I know takes a lot of time, is still running at 105.38gb of 2.68TB.

Between the constant 'verification' errors and the poor speed, I am terribly disappointed. I do understand that ethernet is not the fastest, especially over a router, but the direct connect should have upped the transfer rate and eliminated the NAS error. I have yet to have an acceptable experience with the 5N time machine use, except for the very first setup, no issues until about 6 weeks later I got the first 'verification' error and since then, a disaster. I don't know what causes this, maybe there is an optimization tool to help it run cleaner or something, but because of this, I am probably going to just sell it for thunderbolt. I can't keep losing & restarting backups because at some point, it will bite me in the behind not being able to go back far enough.

Thank you for your help.
Find all posts by this user
Quote this message in a reply
10-31-2016, 08:08 PM (This post was last modified: 10-31-2016 08:16 PM by Paul.)
Post: #8
RE: how to repair the Time Machine verification problem
thanks lisa for the update,
im not sure what is causing the issues currently.... if it is not space being low (which youve mentioned also on the other post about having plenty of space), it could be possibly something with the new time machine volume being recreated (and having some background optimisations still being run), but since those would have happened anyway when the time machine volume was first created as well (and since you did not have any problems until a month or 2 later) it then makes me think that maybe an update to time machine or apple network drivers or something possibly changed?

maybe using a fixed time machine "file" (i think its called a sparse bundle fixed size volume) could help if you are familar with those? (for example, if you simply use the space on your drobo as a normal drobo volume, and create a new fixed size sparse bundle there, (maybe a smaller one to stay within 85% used space on the drobo overall, as a test, could be worth trying out, just to see if it fixes the current verification issue?)

(also maybe trying after halloween, it might work better too as there might be less spooky stuff going on too) Smile

(also just linking to your other related post)
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?
actually lisa - halloween jokes aside... do you like to power nap? Smile
another user fixed his time machine problems since a few days ago, by changing settings as per this related post:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

maybe that can help things with you too?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
11-03-2016, 07:01 AM
Post: #9
RE: how to repair the Time Machine verification problem
Hello! This thread can close, too!

Smile
Find all posts by this user
Quote this message in a reply
11-04-2016, 05:15 PM (This post was last modified: 11-04-2016 05:16 PM by Paul.)
Post: #10
RE: how to repair the Time Machine verification problem
thanks lisa, i saw the updates to your other 2 posts including here:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

am glad things are working again for you after setting things up again and hope that things continue to do so for you

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: