Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo acting "weird" after power down
07-18-2016, 12:33 PM (This post was last modified: 07-19-2016 02:23 AM by terryharrislayne.)
Post: #1
Drobo acting "weird" after power down
I have a 1200i (ca 2 years old), fortunately with no data on as yet. Populated with 6x2TB. Carried out a power down as per the manual due to station supplies going down. On power up, after fan slow-down, the power LED appears to be a red/green mix (flashing), and the blue lights fill the bar in sequence. Once full, they do a "merry dance" then the unit powers down. Have tried many things (still to update firmware to 1.3.0 tomorrow), but can't get the unit to stay on with the original drives. Have removed all drives and unit remains on with all drive bays red. Have slowly tried repopulating, but will get to a point when the blue LEDs do their merry dance, then powers off. Any ideas?
Many thanks,

UPDATE: Firmware updated to 1.3.0 with no change.
Find all posts by this user
Quote this message in a reply
07-20-2016, 06:22 PM
Post: #2
RE: Drobo acting "weird" after power down
hi terry,
would you be able to try some of the steps outlined here when you get a moment:

usually having red on the power led indicates overheating in some way, though the mix of red and green could just be how that particular model reports it...

if you are trying the unit empty, as a test, that is a good test, though please remember that your disk pack drives should only be removed (when power is all OFF and cables unplugged) and the same is for when your disk pack is put back in (the power should be all OFF and cables unplugged before putting the drives back inside) - you might already be aware but just to mention again to play safe.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: