Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
enable backup/ time machine volume - not working
05-31-2016, 08:49 PM
Post: #1
enable backup/ time machine volume - not working
Hello,
I recently started using Backblaze a cloud based backup system. I wanted an offsite backup to my Drobo. Backblaze will not accept any backups from drives that have a Time Machine folder on them. Up to this point I have had no problems doing my Time Machine backup to the Drobo. But, when I investigated my options, I found the Backup / Time Machine Volume option from the Drobo Dashboard; Volume section. I successfully added a volume, named it Time Machine and tried to do a backup. This failed two times, but in different ways.

The first said:
"Couldn't Complete Backup: Files can't be copied onto a the backup disk because it is read-only. You may need to repair or erase the disk using Disk Utility. If the disk can't be repaired, select a different disk."

Second time, I erased the volume and created another:
"An error occurred while copying files. The problem may be temporary. If the problem persists, use Disk Utility to repair your backup disk."


I waited, tried again, got the same error. I then tried using the Utility to repair the disk. It finally crashed the Disk Utility after seeing that there were a ton of errors that were not fixable.

I would like to continue using the cloud backup, I need a secondary Time Machine Volume to do so. And I would like the Time Machine Volume from the Drobo Dashboard to work correctly.

Anything you can see that I have done incorrectly or a way I can repair it? My only other thought is to some how borrow multiple drives, back up the Drobo to them, erase the disk and reformat from the start. Not a great idea showing that I have maybe 5-6 TB of data.

Also, everything is the latest and greatest version of software for my Mac, for the Drobo 5D, and for Dashboard.

Thanks
Find all posts by this user
Quote this message in a reply
06-02-2016, 09:15 PM
Post: #2
RE: enable backup/ time machine volume - not working
hi nocean,
please hang in there as there are several mac users who also use time machine which may have the answer,
in the meantime though maybe this thread (and linked site) from johnm could provide some insight?
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: