Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2 Drobo's daisy chained on thunderbolt only one Drobo's will mount.
05-30-2016, 08:03 AM
Post: #1
2 Drobo's daisy chained on thunderbolt only one Drobo's will mount.
Hi, hope someone can help. I have 2 questions.
1. I have 2 Drobo 5D's daisy chained to my MacBook Pro on when I powe up my Drobo's and MacBook the dashboard software only finds one Drobo in the chain. I have checked all cables and tried a different port but still have the same problem it finds Drobo 1 without fail every time but fails to pickup Drobo 2.

The only way around this I have found is to not power down my Drobo's and let them go to standby mode (Amber power light) when I powe down the rest of my computer hardware.

However can you leave the Drobo's standby all the time, I am concerned about them over heating.

But if I turn them off so no mains power when I restart my computer and Drobo's again only one Drobo in the chain is mounted on the dashboard.

Any advice much appreciated.
Find all posts by this user
Quote this message in a reply
06-03-2016, 09:03 AM
Post: #2
RE: 2 Drobo's daisy chained on thunderbolt only one Drobo's will mount.
Hello there edmondsonphotography . . I am by no means a Drobo 'expert', however, I've been using these little boxes for many, many years through a number of connection schemes; all in a mixed Mac / PeeCee environment. Regarding your t-bolt daisy chain question, leaving any of your Drobo's in standby (little amber light on - sleep mode) is perfectly OK and in fact, they seem to be designed for this. I rarely shut down / turn off any of the direct connect or LAN based Drobos here. I suspect in the case of your t-bolt daisy chain thing, the first 5D in line can't pass along the t-bolt signal to it's daisy chained brother because at start up, both 5D's (as you describe) are 'off', meaning that first 5D's t-bolt ports are essentially 'dead'. If I were you, I'd leave both 5D's 'on', letting them go to sleep when you shut your system down. They'll be ready to wake the next time you turn your host computer on. At least that's the way they've reliably worked here for a long time. Sometimes after shut down, the Drobo's fans remain on, but shut down after a few minutes. Never any worries about temp.

By the way, when you've got both your 5D's up and running, have you noticed any anomalies with either 5D as a result of the daisy chain; I mean any difference in access or transmission speed as a result of them being in a daisy chain? I've got one 5D here on a MacPro 6,1 that is nice and fast, but I am considering adding a second, daisy chained. Looking for real world feedback on this set up.


(05-30-2016 08:03 AM)edmondsonphotography Wrote:  Hi, hope someone can help. I have 2 questions.
1. I have 2 Drobo 5D's daisy chained to my MacBook Pro on when I powe up my Drobo's and MacBook the dashboard software only finds one Drobo in the chain. I have checked all cables and tried a different port but still have the same problem it finds Drobo 1 without fail every time but fails to pickup Drobo 2.

The only way around this I have found is to not power down my Drobo's and let them go to standby mode (Amber power light) when I powe down the rest of my computer hardware.

However can you leave the Drobo's standby all the time, I am concerned about them over heating.

But if I turn them off so no mains power when I restart my computer and Drobo's again only one Drobo in the chain is mounted on the dashboard.

Any advice much appreciated.
Find all posts by this user
Quote this message in a reply
06-03-2016, 01:25 PM
Post: #3
RE: 2 Drobo's daisy chained on thunderbolt only one Drobo's will mount.
Have you tried swapping their position in the chain to see if it is unit specific or position specific?

Drobos are designed to wake/sleep on their own schedule. This is also almost certainly messing with the TB signaling.

Which model of MBP? I had a 15" Retina (2014, Model 11,3) that needed a firmware update to fix a 'ghosting' issue I was having when using an external monitor that was passing though my 5D.

i7 Mac Mini Server, 10.10
Drobo (Gen2), USB, 4x WD 4TB RED

Drobo (Gen3), USB3, 4X WD 4TB RED

Drobo 5D, TB, 5x WD 4TB RED, 120GB Intel 525 mSATA SSD
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: