Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo 5D No Power Lights
05-24-2016, 12:09 PM
Post: #1
Sad Drobo 5D No Power Lights
Over the weekend my Drobo 5D died.
There are no power lights on the unit and the power toggle does nothing.
I tried replacing the power supply, but when connected to the 5D the light on the power supply brick simply flashes, where as when the brick is not connected the light is solid green.

My unit is almost 2 years old, so it's out of warranty. If I buy another base unit, will I be able to simply move the drives from the old one to the new one and boot up and go?

Thanks.
Find all posts by this user
Quote this message in a reply
05-24-2016, 04:15 PM
Post: #2
RE: Drobo 5D No Power Lights
I think I might have found an answer to my own question...

http://dashboardhelp.drobo.com/guide/250...http://dashboardhelp.drobo.com/guide/250/en/5D_Migrating_a_Disk_Pack_from_Another_Drobo_

I've purchased a new Drobo 5D base unit and I'm preparing to follow these directions.
Find all posts by this user
Quote this message in a reply
05-26-2016, 04:29 PM
Post: #3
RE: Drobo 5D No Power Lights
hi alex, its good that you were able to get a new 5d,
a migration process should be able to get you up and running again with your disk pack.
(i think i saw it mentioned already, though just to reiterate that your disk pack should only be put into the new drobo while power is all off and unplugged)

i was able to successfully migrate my disk pack from a drobo-s-gen2 to another model of the same and all was ok.

i think getting a new unit also entitles you some free tickets with the support team if you get stuck, but please let us know how things turn out with your migration.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
06-13-2016, 07:46 PM (This post was last modified: 06-14-2016 07:29 AM by dave@broere.us.)
Post: #4
RE: Drobo 5D No Power Lights
Just ran into the same thing. I feel your pain Alex!
Same exact symptoms as you had. New Drobo 5D on the way

In all the migration instructions I find it odd that no one mentions anything about keeping the drives in the same order as they're moved from the old box to the new one. Is that because it's not necessary?

Further research on Drobo's web site indicates that the order of the drives doesn't matter! Was really surprised at this.
Find all posts by this user
Quote this message in a reply
06-15-2016, 12:09 PM
Post: #5
RE: Drobo 5D No Power Lights
hi dave, i hope all goes well with your migration.

ive been mentioning things about maintaining the drive ordering quite a bit on my posts, (though usually its mainly to minimise any risk especially when some users are already having tickets open with support or getting advice from multiple people, so that when i try to help them with suggestions and steps, the steps and ordering are maintained in between the different suggestions from different people)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: