Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update to firmware 3.5.0 slowed down my 5D (SOLVED)
05-03-2016, 02:00 PM (This post was last modified: 05-05-2016 10:29 AM by modular.)
Post: #1
Update to firmware 3.5.0 slowed down my 5D (SOLVED)
I updated my 5D (no Drobo Care) to the latest firmware last week and now video and audio freezes or is jerky even on older projects that worked flawlessly for weeks. I reinstalled the firmware manually with the same result. Dashboard says my system is healthy. Is there any way to go back to any earlier firmware version and, if so, where can I find the install file?

Edit update:

OK so I found the problem. It turns out it wasn't the Drobo after all but rather the driver for my Blackmagic Intensity Shuttle Thunderbolt became corrupted. Coincidentally that happened at the exact same time as my Drobo firmware update. Anyway all seems good now (fingers crossed)
Find all posts by this user
Quote this message in a reply
05-03-2016, 02:29 PM
Post: #2
RE: Update to firmware 3.5.0 slowed down my 5D
hi modular,
are you able to try holding on a little bit more before swapping versions, because i think it may be optimising itself with the updated firmware. if that is the case, then things should settle back down to normal again after that.

(if you can hear any background drive vibrations or chattering it is probably optimising or checking itself. (maybe another day or so will improve things for you depending on how much data you have on it at the moment?)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
05-03-2016, 05:29 PM
Post: #3
RE: Update to firmware 3.5.0 slowed down my 5D
Thanks for replying Paul I'll give it some more time though it's been about 7 days. I'm mainly an audio guy and the total amount of data in my Drobo is about 6-7 Terrabytes. Don't notice any chattering though this is a professional Pro Tools studio and my unit is in a custom soundproof enclosure. If I still have an issue in a week or so (God I hope not), would it be advisable to remove my drives and do a reset either with Dashboard or with the pin hole? Thanks again for your help!
Find all posts by this user
Quote this message in a reply
05-03-2016, 08:02 PM
Post: #4
RE: Update to firmware 3.5.0 slowed down my 5D
My 5D got slightly faster on the same drives/volume setup with 3.5.0.

Do you have before/after numbers?

https://www.dropbox.com/s/feydlqffmp3nwk...https://www.dropbox.com/s/feydlqffmp3nwka/5D%20test

i7 Mac Mini Server, 10.10
Drobo (Gen2), USB, 4x WD 4TB RED

Drobo (Gen3), USB3, 4X WD 4TB RED

Drobo 5D, TB, 5x WD 4TB RED, 120GB Intel 525 mSATA SSD
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: