Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
B810n shutdown from app now it won't turn on
04-25-2016, 06:56 AM
Post: #1
Sad B810n shutdown from app now it won't turn on
I shutdown the B810n from the drobo console. unplugged it (to move to another room) plugged it in and now it won't turn on... the green light in the back flashes a few times then goes dark... I think the power supply is bad? Has anyone encountered this?
Find all posts by this user
Quote this message in a reply
04-25-2016, 12:46 PM (This post was last modified: 04-25-2016 12:46 PM by Paul.)
Post: #2
RE: B810n shutdown from app now it won't turn on
hi it could be the psu,
if it showed any red on the psu light though, that could indicate overheating, but if it was only green, then it might be the psu, but it is probably worth trying to plug in the psu to another socket (such as the original one again) just to be sure, in case the new socket is faulty in some way?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
04-28-2016, 01:13 PM
Post: #3
RE: B810n shutdown from app now it won't turn on
This just happened to me. I did a shutdown from "Drobo Dashboard" and moved the plug to another UPS. Now the unit will not power back on. I've spoken with Drobo Tech and they had me send the unit back to California (without the HDDs) saying it sounded like a bad power supply. I am very curious to see what will happen with the replacement unit as I only had the previous one running for about a month in the rack.
Find all posts by this user
Quote this message in a reply
04-30-2016, 01:18 AM
Post: #4
RE: B810n shutdown from app now it won't turn on
FYI.......I just received my B810n, connected it to Ethernet, plugged it in & Turned ON the Power Switch. It powered ON for about 10 seconds then shut itself OFF. I tried turning it ON again, 2 more times, with the same result. Maybe there is a series of Units with defective Power Supplies. I am in the process of contacting DroboCare. I'll get back to you when they FIX this problem. Note that I also purchased a 5D a couple of weeks ago & it is working fine. So, maybe it is only a series of the B810n Units. LUCKY US! Thank God I purchased the VERY EXPENSIVE DroboCare.............
Find all posts by this user
Quote this message in a reply
05-02-2016, 05:51 PM
Post: #5
RE: B810n shutdown from app now it won't turn on
hi lcatv ok please let us know how things go,

hi yosappy, its good that you got a drobocare, when my drobo-s-gen2 had a problem after i think a couple of years or so, i got a replacement and the migration process worked a treat for me.
http://www.drobo.com/resource-center/migration/


if yours is still empty then yoru drives would not have data on them, but when people get replacement units, they might naturally be excited to start using it again and start putting their existing drives in one by one, which can wipe existing data, though please do have a look at the migration process or to ask support if you have questions, especially if you ever need to replace another unit that already has drives with data on them.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: