Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Continuous Time Machine Verification Error on 3rd Mac
10-26-2016, 12:13 PM (This post was last modified: 10-26-2016 12:14 PM by Paul.)
Post: #11
RE: Continuous Time Machine Verification Error on 3rd Mac
hi kreditcional,
can i check how large your backup is (and approximately how long it usually takes to create) - it might be worth considering simply re-creating the backup, rather than fixing it, (though having a way to safely fix it is good).

i couldnt find any references to a drobo on that page, but it might only be worth trying things further, if you have a non-time machine (reliable) backup of the data, just in case some commands cause another issue.

btw, you might have already seen them, but there are about 4 pages of comments on that thread with garth replies and other comments, that only seem to show up when 'older comments' is clicked... maybe there is some additional info there that might be useful?

(just also linking your related post)
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
12-13-2016, 01:24 PM
Post: #12
RE: Continuous Time Machine Verification Error on 3rd Mac
ok, so a few months later this happens again! again i need to restart the back up from scratch
i don't back up to delete the back up every few months!!! i'm really pissed this happens again and again. why? and more importantly: drobo fix this!!!
Find all posts by this user
Quote this message in a reply
01-02-2017, 12:41 PM
Post: #13
RE: Continuous Time Machine Verification Error on 3rd Mac
hi kreditcional, i saw your other post about it happening again recently the other day too...

if you find a bit of spare time, would you be able to post back with some more details about your current setup and mac backup process and versions etc, as am just thinking that if some more info is known, maybe somone could spot something that might be able to be tweaked to help make things work better for you... i can try from here too though its just that i do not have a mac myself but if you do get a chance it might be worth trying if you can.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: