Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Upgraded from Gen 2 to Gen 3
12-19-2015, 10:39 PM
Post: #1
Upgraded from Gen 2 to Gen 3
I have recently upgraded to a Gen 3 when my Gen 2 quit working or booting into the Drobo dashboard. When I received my new Drobo, I followed all of the instructions and everything was going great. I backed up my old disks to a WD MyBook 3 TB and then re-formted my disks since I still couldn't write to my drives. Once I got the disks all formatted, I started trying to copy back to my Drobo.

I left the house for 6 hours and when I returned, I had multiple messages on my iMac stating that the disk did not eject properly. I cleared them out and tried to do it again. This time I got the not ejecting properly message in about 2 to 3 minutes. I have tried resetting my Drobo as well. I have removed the Drobo Dashboard and rebooted and still no luck. What am I doing wrong here?

Any help would be greatly appreciated
Find all posts by this user
Quote this message in a reply
12-21-2015, 02:00 PM
Post: #2
RE: Upgraded from Gen 2 to Gen 3
hi, it could be something to do with the powersaving settings on mac, or maybe it goes into hibernation/sleep mode, and settings might need tweaking, but can i also check how you are connecting the gen3 drobo to the mac?

for example, is it via the usb cable that came with it, or is the gen 3 going through some other adapters or hubs etc?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: