Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2nd Gen Drobo drive issues after upgrade to El Capitan
11-29-2015, 12:15 AM
Post: #1
2nd Gen Drobo drive issues after upgrade to El Capitan
I have a 2nd gen drobo which I recently swapped out smaller drives (2x1tb) for larger ones (2x4tb) because I was running out of space. This was done while I was running Mt Lion (10.8.5). After the Drobo finished the data protection steps for each of the drives, I did a backup, then upgraded my OS to El Capitan. A couple of time machine backups completed with no problem.

Then, today, the drives mounted with variable success - sometimes both mounting, sometimes, none mounting with the drobo dashboard not being able to detect any drobos. I updated the drobo dashboard from 2.4.3 (I think) to 2.7.0 and it can now detect the drobo, but TWO volumes show up - Drobo (HFS+) & Partitioned Volume (Multiple file system) with 4TB each.

Now, I am seeing a couple of odd issues:

1. The time machine partition doesn't mount by default. I have been able to get to mount, by unmounting the backup (and as a result, the time machine) partitions. unplugging, and replugging in.
2. I get this message that there is an unreadable drive and asks if I want to initialize - I say (I defer this).
3. I see two drobos mounted in disk utility (listed as TRUSTED Mass Storage Media). One has my two partitions, and the second is an identical size to my drobo, but appears to be uninitialized (I think this is what it is referring to in #2)

Would appreciate any suggestions on how to get this working properly again.

Thanks!
Jimmy
Find all posts by this user
Quote this message in a reply
11-30-2015, 02:32 PM (This post was last modified: 11-30-2015 02:34 PM by Paul.)
Post: #2
RE: 2nd Gen Drobo drive issues after upgrade to El Capitan
hi jimmy,
while i do not have a mac, im pretty sure that you did good to defer any formatting or initialisations for now....at least until someone can confidently say whether you should) Smile

can i check if you have tried rebooting the drobo and computer since the upgrade?
and also was your drobo still connected to the MtLion mac, during the upgrade? (one of the knowledge bases mentions that a drobo should be disconnected during elcapitan upgrades, though am not 100% sure of what the ramifications actually are)

When you were still on the older mac version, and upgrading the drives to a larger capacity, can you remember if dashboard or finder, detected any new drive volumes (based on having more free space capacity on the drobo)?

eg, on my windows xp machine, i set up the drobo to use 2tb max volume sizes (for several reasons, most notably xp support), and when i expanded beyond a certain capacity, it created a 2nd volume. did something similar happen at that time as far as you can remember? (because if it did, and you did not actually configure the new volume for use, then it may still be a pending action?)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: