Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
El Capitan
10-02-2015, 11:18 PM
Post: #1
El Capitan
Hello, I had the Drobo mini working fine, I upgraded the OX to El Capitan after rebooted I would see the Drobo fine. So, I downloaded the Drobo dashboard and installed then It ask me to upgrade the firmware of the Mini. I did, after I upgrade the firmware the computer restarted. When it came back the Drobo Mini never came back. I opened the Drobo Dashboard and it doesn't find it either. I plugged the Drobo Mini to a windows PC to see if would detect the Mini, but nothing. Can someone help what I can do to bring it back to life?
Thank You
Find all posts by this user
Quote this message in a reply
10-03-2015, 07:38 PM
Post: #2
RE: El Capitan
I just want to let you know that I fixed the problem. Just in case some one counter the same problem. I went to the apple store and I bought a Thunderbolt cable and connected the Drobo Mini with the new cable and connected it right away. The dashboard recognized it. So far is working perfect. It looks like the new operating System
(El Capitan) doesn't support the Drobo Mini with USB connection?
All I know it works now.. (-:
Find all posts by this user
Quote this message in a reply
10-05-2015, 10:49 AM
Post: #3
RE: El Capitan
hi jose its nice to hear your got it working for you currently.
ideally el capitan and macs will work again with usb too.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
10-05-2015, 07:58 PM
Post: #4
RE: El Capitan
Hi jose,

Hmm.. I'm not too sure if is really El Capitan not working with Drobo Mini on USB 3.0 connection.

Now that Drobo Mini is working via Thunderbolt on Mac with El Capitan. But you did mention that

1) Using USB with Drobo Mini on Mac (El Capitan) is not working
2) Using USB with Drobo Mini on Windows PC is not working too.

If really is just USB issue on El Capitan with Drobo Mini .. then I will aspecting Drobo Mini with USB 3 to work on Windows PC.
But is not, so maybe the USB Cable or the physical USB port on Drobo Mini is having some problem.
Find all posts by this user
Quote this message in a reply
10-06-2015, 10:32 AM
Post: #5
RE: El Capitan
well spotted don Smile

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: