Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo 3 is STILL ignored by Dashboard
07-15-2015, 02:05 AM
Post: #1
Drobo 3 is STILL ignored by Dashboard
I have had a Drobo 3 since last fall, an upgrade from my Drobo 2. It has never worked correctly with the Drobo Dashboard, which can't find it for some mysterious reason. Dashboard is enabled through Windows Firewall, Dashboard doesn't find it even with Firewall and antivirus shut down. Same is true with 2.6.4 and 2.6.9 versions.

The Drobo is mounted via USB 3.0 on a normal Intel-based motherboard. It works fine, at least when there's not a questionable drive in the unit.

This is becoming a real problem, as I've had a couple of drive issues lately, and have no idea what state the Drobo is in. I have tried Drobo support, but that seems to be a deep, black hole.

Any recommendations appreciated. Thanks!
Find all posts by this user
Quote this message in a reply
07-15-2015, 06:44 PM
Post: #2
RE: Drobo 3 is STILL ignored by Dashboard
hi, if it has ever worked, did you managed to save a diagnostics file for the suport team? (that might be useful for them too)

which windows are you on btw?
maybe you could try booting up in safe mode, and then to try to go to run > services.msc and to run the dashboard service, and then dashboard in safe mode to see if it lets you start it?
(might need to be safe mode with networking support)

also, can i check what happens if you try a different usb cable or port (just in case its a port/cable issue?)

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: