Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My TM setup using a 5D
03-28-2015, 10:33 AM (This post was last modified: 03-28-2015 10:36 AM by wfiveash.)
Post: #1
My TM setup using a 5D
I wanted to share my Time Machine setup that appears to be working as I thought it should. What I have now is a 2012 Mac Mini that is connected to a Drobo 5D via Thunderbolt. I’ve installed the OS X Server app so the Mini is functioning as a TM server to a couple laptops that use TM to backup over the home network. For the Mini itself I’m using a TM specific volume on the Drobo created via the Drobo Dashboard app. This turned out to be a much better way to get TM working on the Mini than what I was doing which was using a sparse bundle disk image stored on the main Drobo filesystem (this was an idea I got from one of the Drobo support articles). What was weird/disconcerting about this was that while TM had no problem backing up to the sparse bundle I could not get the “Enter Time Machine” restore function to work. Since I created a separate volume for TM backups on the 5D, TM restore now functions normally.

BTW, I found the TM volume creation works better if the main Drobo filesystem is unmounted because the process needs to restart the Drobo which won’t happen if anything is accessing the Drobo filesystem. Also, make sure to choose a volume name that differs from the main Drobo volume name (duh).
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: