Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo Dashboard doesn't find my account!
11-20-2014, 05:09 AM
Post: #1
Sad Drobo Dashboard doesn't find my account!
Dashboard doesn't find my account, although all data is correct and internet working properly! That's annoying!
Find all posts by this user
Quote this message in a reply
11-21-2014, 01:06 AM
Post: #2
RE: Drobo Dashboard doesn't find my account!
(11-20-2014 05:09 AM)christian.kogler Wrote:  Dashboard doesn't find my account, although all data is correct and internet working properly! That's annoying!

Can you please clarify if you are referring to the registration process after installing dashboard? Can you confirm if you are on a PC or a MAC? What version of dashboard are you running? We would like to review this deeper to correct the issue.

Regards,

Drobo Support
Find all posts by this user
Quote this message in a reply
11-27-2014, 02:37 AM
Post: #3
RE: Drobo Dashboard doesn't find my account!
I have same problem.I can log in fine with email address and password on Drobo website but when I tried to register my new Drobo 5D via the Dashboard it kept telling me it could find no such user. I ended up skipping it and just registering online.
Find all posts by this user
Quote this message in a reply
11-30-2014, 04:52 PM
Post: #4
RE: Drobo Dashboard doesn't find my account!
I'm experiencing the same problem with Drobo Dashboard not finding my account (even after verifying it on the Drobo website). I also cannot get my new Drobo 5D firmware to update to the recommended 3.1.1. The instructions clearly state that each Drobo should have the latest Firmware Update. I have a Gen 2 Drobo that I am attempting to upgrade to my brand new 5D but am downright scared to actually swap the drives. A) I cannot update the firmware on the 5D apparently because I do not have any drives in it yet, a "Critical Error". This is a catch 22 because the drives I will put into it are currently in my Gen 2 Drobo. I am on a new iMac running Yosemite 10.10.1. B) I have read the Easy Migration 1-2-3 procedure but cannot update firmware to latest version on each as the 5D is still DRIVELESS. The Gen 2 is current, however, and my Dashboard is also current. Frustratingly I cannot sign in on via my Dashboard. There is also that pesky warning label covering my empty drive bays in my 5D stating that PRE-EXISTING DATA ON DRIVES WILL BE ERASED. Where is the more thorough support manual for this process??? The Drobo website has me running in circles. Anyone?
Find all posts by this user
Quote this message in a reply
12-01-2014, 03:43 PM
Post: #5
Question RE: Drobo Dashboard doesn't find my account!
Well, I went ahead and did the migration from the 2nd Gen Drobo to the new 5D and it worked. I didn't try it until the 5D suddenly indicated that it miraculously had the current Firmware as well as my Dashboard saying that it was current. So, relieved as I may be that the disc migration workedI now keep getting the message that there is new firmware available for the 5D (v. 3.1.1) Yet it fails every time I try it. Anyone?
Find all posts by this user
Quote this message in a reply
12-02-2014, 08:58 AM
Post: #6
RE: Drobo Dashboard doesn't find my account!
(12-01-2014 03:43 PM)ddscott57 Wrote:  Well, I went ahead and did the migration from the 2nd Gen Drobo to the new 5D and it worked. I didn't try it until the 5D suddenly indicated that it miraculously had the current Firmware as well as my Dashboard saying that it was current. So, relieved as I may be that the disc migration workedI now keep getting the message that there is new firmware available for the 5D (v. 3.1.1) Yet it fails every time I try it. Anyone?

Same here, can not register via the dashboard. I opened a ticket and was told to use the Web to register.

I am hoping that the software engineers that work there spend more time on the data protection than the registration part of their software.
Find all posts by this user
Quote this message in a reply
02-19-2015, 10:21 PM (This post was last modified: 02-19-2015 10:31 PM by whatrevolution.)
Post: #7
RE: Drobo Dashboard doesn't find my account!
This problem also applies to DroboFS (and I assume any user of Drobo Dashboard 2.6.4: it's not related to Dashbaord version, but rather Windows and Internet Explorer versions).

The quick and dirty fix is in Internet Explorer > Tools (or Gear icon) > Internet options > Advanced > Security

From: "How to fix Failed - Certificate error (revocation check) 221"

However, in this case, you must also uncheck "Check for publisher's certificate revocation". You can uncheck both of those boxes, click "Apply", do the work you needed done in Drobo Dashboard, then recheck the boxes to turn that security feature back on (then go fix the underlying problem, if you're able).

The error happens at Dashboard device registration and admin password reset, as in the process: What if I forgot the administrator password for my Drobo 5N, Drobo FS/ProFS, B800fs, DroboElite or B800i? How do I reset the password?

The error is not the fault of Drobo nor its programmers.

From the DDDiags log at "C:\ProgramData\Drobo Dashboard\Logs\DDDiags_*date*.log", the relevant error line is one like this:

Code:
Error - CHttpProcess::HttpPost - Failed to send http request. Error code returned is: 12057

The cause is an SSL certificate revocation check which fails because the certificate revocation server can't be contacted. Dashboard wants to contact https://199.182.122.72 for Drobo account authentication, and Windows wants to verify both the SSL certificate it gets from there, and the certificate's publisher (Go Daddy). This can happen in any other Windows program that uses the Windows API for SSL.

I've never seen a Windows program which properly prompts the user for this error. Dashboard isn't unique in being vague about it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: