Post Reply 
 
Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo powers itself off after a few minutes of operation
03-03-2015, 02:27 AM
Post: #31
RE: Drobo powers itself off after a few minutes of operation
Same problem here, mine just started suddenly. No upgrade in firmware and my OS is Maverics, so not that either.

Stays on and works perfectly, then a sudden "Drive unexpectedly disconnected" message and Drobo is gone.

I can't just power it on either, I have to remove the power cable, power on and then re-attach the power cable.

Very frustrating.
Find all posts by this user
Quote this message in a reply
03-05-2015, 05:30 PM
Post: #32
RE: Drobo powers itself off after a few minutes of operation
Having the same issue as of yesterday. The device has worked well for a long time. This issue began out of no where.
Find all posts by this user
Quote this message in a reply
03-09-2015, 12:31 AM
Post: #33
RE: Drobo powers itself off after a few minutes of operation
i also have the same problem too.
with my mac pro, it would dissconnect itself after a few idle state
Find all posts by this user
Quote this message in a reply
03-09-2015, 03:17 PM
Post: #34
RE: Drobo powers itself off after a few minutes of operation
Drobo!? Where are you guys? Sounds like there are a lot of us having this problem and could use some help.
Find all posts by this user
Quote this message in a reply
03-11-2015, 08:26 PM
Post: #35
RE: Drobo powers itself off after a few minutes of operation
(03-09-2015 03:17 PM)gvit Wrote:  Drobo!? Where are you guys? Sounds like there are a lot of us having this problem and could use some help.

i live in taiwan, This problem is a terrible bug
Find all posts by this user
Quote this message in a reply
03-16-2015, 01:58 PM
Post: #36
RE: Drobo powers itself off after a few minutes of operation
I am having the same exact issue now with a new drobo after we were told that the old one was broken. Now waiting on support to analyze my diagnostics file...

this is a serious issue.
Find all posts by this user
Quote this message in a reply
03-17-2015, 10:29 AM
Post: #37
RE: Drobo powers itself off after a few minutes of operation
I am having the same issue - Drobo stays on for about an hour, then drops off and i have to disconnect both the power cord and usb cable for at least 15 seconds before it will restart.

I am on Windows so this is not limited to the OS. I am going to try a USB 2 port to see if it happens on any USB or only USB 3 ports.

Any advice would be great.
Find all posts by this user
Quote this message in a reply
03-17-2015, 04:05 PM
Post: #38
RE: Drobo powers itself off after a few minutes of operation
(03-03-2015 02:27 AM)psychodeli Wrote:  Same problem here, mine just started suddenly. No upgrade in firmware and my OS is Maverics, so not that either.

Stays on and works perfectly, then a sudden "Drive unexpectedly disconnected" message and Drobo is gone.

I can't just power it on either, I have to remove the power cable, power on and then re-attach the power cable.

Very frustrating.

We would like to assist, do you have a support case we could reference ? If you do not have a case would you create one - once you have done this I would like to know the Support case number: https://myproducts.drobo.com/login

Thank You.
Find all posts by this user
Quote this message in a reply
03-17-2015, 04:07 PM
Post: #39
RE: Drobo powers itself off after a few minutes of operation
(03-05-2015 05:30 PM)elijahstarr Wrote:  Having the same issue as of yesterday. The device has worked well for a long time. This issue began out of no where.

Hello Elijahstarr,
We would like to assist, do you have a support case we could reference ? If you do not have a case would you create one - once you have done this I would like to know the Support case number: https://myproducts.drobo.com/login

Thank You.
Find all posts by this user
Quote this message in a reply
03-17-2015, 04:08 PM
Post: #40
RE: Drobo powers itself off after a few minutes of operation
(03-09-2015 12:31 AM)alian0109 Wrote:  i also have the same problem too.
with my mac pro, it would dissconnect itself after a few idle state

Hello Alian0109,
We would like to assist, do you have a support case we could reference ? If you do not have a case would you create one - once you have done this I would like to know the Support case number: https://myproducts.drobo.com/login

Thank You.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: