Post Reply 
 
Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo powers itself off after a few minutes of operation
02-03-2015, 11:26 AM
Post: #21
RE: Drobo powers itself off after a few minutes of operation
Same here. Shutting down after a few minutes. I have no bad drives and have moved them from one 5d enclosure to another. Same problem with either system. For the few minutes that the enclosure stays on, the dashboard indicates that all drives are healthy. This didn't occur until I updated to OSX 10.10.2.
Find all posts by this user
Quote this message in a reply
02-03-2015, 10:07 PM (This post was last modified: 02-03-2015 10:13 PM by pottedporkproduct.)
Post: #22
RE: Drobo powers itself off after a few minutes of operation
I'm seeing the same symptoms as jdoherty, and just recently bumped my OS release to 10.10.2.

No problems until that point.

OS Update 10.10.2 on Jan 30, 2015.

First crash was also Jan 30. My system logs don't show any log entries with com_drobo_SCSIChannel in them prior to that OS upgrade, going back three days to the 27th.

Drobo support is taking their sweet time in getting back to me.
Find all posts by this user
Quote this message in a reply
02-05-2015, 04:48 PM
Post: #23
RE: Drobo powers itself off after a few minutes of operation
Has anyone been able to resolve this issue short of using the test firmware that Drobo has sent to some people? I had no problems until I upgraded to 3.1.1 and and I'm getting very frustrated that I can't access my data
Find all posts by this user
Quote this message in a reply
02-06-2015, 05:46 AM
Post: #24
RE: Drobo powers itself off after a few minutes of operation
My Drobo 5D also just shut down on me while I was doing a large copy and a big Chronosync for hours, just checked in and it had unmounted part way through, looked over and it was dark. No lights except the power switch green was blinking in a pattern. Couldn't turn it back on. Finally pulled the AC cord out of the back of the Drobo for a sec and plugged it back in, and then it would start up again.

Updated to 10.10.2 today too. Haven't heard of any problems with it shutting down from anyone, though it usually gets lighter usage.

Subscribing to this thread to find out what's happening... Hoping to hell this isn't going to be a regular thing with the shutdowns, as I'm the one who has to go fix it.
Find all posts by this user
Quote this message in a reply
02-20-2015, 09:04 AM
Post: #25
RE: Drobo powers itself off after a few minutes of operation
Just want to report that I too am having the same problems. Anybody have any updates?
Find all posts by this user
Quote this message in a reply
02-20-2015, 07:47 PM
Post: #26
RE: Drobo powers itself off after a few minutes of operation
All I can report is that I haven't had it happen again yet with regular light fileserver usage, so it definitely seems related to making it do a lot of heavy lifting (multiple large copying/file merging operations going on in Finder and Chronosync).
Find all posts by this user
Quote this message in a reply
02-23-2015, 04:41 AM
Post: #27
RE: Drobo powers itself off after a few minutes of operation
Same symptoms here on my week-old 5D, waiting on support for help. For those that got new firmware, did that correct the problem?
Find all posts by this user
Quote this message in a reply
02-23-2015, 07:36 PM
Post: #28
Thumbs Down RE: Drobo powers itself off after a few minutes of operation
Add me to the list -- just got my 5D set up this past weekend. Worked find for the first 24 hours but powers down/unmounts from my MacMini repeatedly.
Find all posts by this user
Quote this message in a reply
02-25-2015, 11:19 AM
Post: #29
RE: Drobo powers itself off after a few minutes of operation
I'm having the same exact problem. I can do small file transfers (<5gb), but for file transfers that take more than 20 min or so, the Drobo will turn of by itself. Dashboard says the Drobo is healthy and the power supply is plugged directly into the wall.
Find all posts by this user
Quote this message in a reply
02-25-2015, 12:09 PM
Post: #30
RE: Drobo powers itself off after a few minutes of operation
(02-25-2015 11:19 AM)btangonan Wrote:  I'm having the same exact problem. I can do small file transfers (<5gb), but for file transfers that take more than 20 min or so, the Drobo will turn of by itself. Dashboard says the Drobo is healthy and the power supply is plugged directly into the wall.

Yeah, 20 minutes seems to be the longest it'll stay connected. I tried yesterday to just boot everything up and not interact with the drive whatsoever to see if it was triggered by data transfer. Nope, it shut itself down after 15-20 minutes.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: