Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
4-bay Gen3 Ext3 Endless Drive Chatter
07-12-2014, 08:06 AM
Post: #21
RE: 4-bay Gen3 Ext3 Endless Drive Chatter
thanks for the info,
btw when i said this "did you actually check if there were any firmware updates for that particular model"
i was actually thinking about the hard drive...
it's probably not the firmware, but there have been some drives that got released in the past, which promptly required a firmware patch from the manufacturers to address an issue, so that thought crossed my mind Smile

2 more things come to mind....
when you say the seagate used to be used as part of another raid array in the past... has a full low level format (or something similar) been used on it to fully wipe it? (eg, maybe something remained which is being picked up by the drobo and not handled properly/or causing loops)

sorry if its obvious but i also got a bit confused as to which drives are being used currently?
the one with the chatter has been removed?

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
07-12-2014, 02:50 PM
Post: #22
RE: 4-bay Gen3 Ext3 Endless Drive Chatter
(07-12-2014 07:18 AM)greyhare Wrote:  From what I understand, Mac OS X can reliably read and write NTFS.
Nope. Reads NTFS fine, but even the unsupported and hidden write support was completely removed in Mavericks.

I'm going back to my original advice. Format it on a supported system with Drobo Dashboard, and then don't touch the partitions. You're just creating problems for yourself.

Drobo 5N | 250GB Samsung 850 EVO mSATA | 2 x 4TB Seagate, 3 x 4TB Hitachi | FS/EXT3 diskpack
Peak performance >100MBps read/write (based on FS disk pack, no jumbo frames, no SSD)
DroboPorts: Plex, Transmission, OpenSSH, NFS, nano, screen, bash
Find all posts by this user
Quote this message in a reply
07-13-2014, 03:26 PM
Post: #23
RE: 4-bay Gen3 Ext3 Endless Drive Chatter
(07-12-2014 08:06 AM)Paul Wrote:  when you say the seagate used to be used as part of another raid array in the past... has a full low level format (or something similar) been used on it to fully wipe it? (eg, maybe something remained which is being picked up by the drobo and not handled properly/or causing loops)
Nope. I don't ever low-level format drives. Never had a problem, not even with the drives I put my 5N (which themselves were a mix of new drives and drives from older RAID arrays). The most I've had to do is copy zeroes over the first few blocks of a disk to blow away a pre-existing partition table and volume header.

The Drobo (properly) considered the drives to be blank (i.e. uninitialized) and Dashboard required me to format them from within Dashboard (which I did).

(07-12-2014 08:06 AM)Paul Wrote:  sorry if its obvious but i also got a bit confused as to which drives are being used currently?
the one with the chatter has been removed?
All four of them chatter.
Find all posts by this user
Quote this message in a reply
07-15-2014, 06:59 AM
Post: #24
RE: 4-bay Gen3 Ext3 Endless Drive Chatter
thanks for the reply greyhare,

it might be worth doublechecking in case there was a new firmware released for those drives (just to see rather than implement), in case it sheds any light on things - eg if they had to release a new hard drive firmware to correct some potential fault etc. other than that though, im not sure how to proceed from my side to be honest Smile

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: