Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gen 3 won't mount (solved)
07-14-2014, 06:04 PM
Post: #21
RE: Gen 3 won't mount (solved)
i am having the same problem and just got off with "technical support". I agree their customer support is terrible. He thought it was the cable and wanted me to go out and buy a new cable to rule it out! If they knew what they were doing, they would send a new one. Now he's just blaming my usb 3 drivers not being up to date. of course they are and when i told him that, he said to call microsoft about the usb 3 port. it was working with the usb 3 port yesterday though and he couldn't explain it. I'm going to see how finicky this thing is for the next few days and then it's going back!
Find all posts by this user
Quote this message in a reply
06-07-2015, 09:44 AM
Post: #22
RE: Gen 3 won't mount (solved)
(06-10-2014 01:17 PM)craig7 Wrote:  This issue is resolved, it was the USB 3.0 driver. I thought I had the latest driver when Windows 7 reported the driver is up to date... I found an even newer (and working!) version directly from Intel. So my lesson learned here is that I can't necessarily trust Microsoft or Dell to identify or provide the latest drivers.

I have a Dell XPS 8300 (shipped 2012) and I don't believe it had USB 3, so I have an add-on card that does. When I plug in my Samsung Galaxy S5 into that card's ports, it confirms connecting at USB3, but when I plug in my Drobo Gen3, it doesn't even connect at all. When I plug the Drobo into another on-board port, it connects at USB2. I'm using the Drobo-supplied cable. I have checked drivers as best I can and all seem up to date.

Intel 6 Series /C200 Series USB Enhanced Host Controller version 9.2.0.1013
and
Via USB 3 Root Hub
VIA USB eXtensible Host Controller version 6.1.7600.1803
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: