Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mac Journaled Volume corrupted?
02-22-2017, 04:29 PM
Post: #1
Mac Journaled Volume corrupted?
I have a Gen 3 Drobo attached to a Mac. Split into two volumes one for data the other, smaller, for Time Machine.

I just upgraded to Mac OS Sierra and the latest Drobo 3.0 Dashboard. All was fine....until the main data drive disappears.

I tried rebooting the Mac and the Drobo. Things got worse when the Dashboard stopped recognizing the Drobo device. Meanwhile all green lights on the device itself.

I could see the raw device within Mac's Disk Utility. A run of First Aid showed that there was corrupt data in journal. Looking around I found advice to remove journaling and lo! the disk remounted and the Dashboard recognizes the unit.

Lastly, I tried re-enabling journaling and the entire device drops, unmounts and I have to recycle its power to get it to reappear.

Is there anything I should be doing to re-enable journaling? Or am I facing a disk reformat?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Mac Journaled Volume corrupted? - iamsimonk@yahoo.com - 02-22-2017 04:29 PM
RE: Mac Journaled Volume corrupted? - Paul - 02-24-2017, 03:07 PM

Forum Jump: