Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gen 3 not mounting in Finder
09-17-2016, 12:36 PM (This post was last modified: 09-17-2016 03:46 PM by benichols.)
Post: #1
Gen 3 not mounting in Finder
Hello,
I am running Mac OS Sierra (10.12) on a Mac Mini (late 2012). All was working fine for a few days and then the Drobo disappeared from the Finder. Drobo Dashboard shows everything as fine and all the lights are normal on the Drobo. I ran disk utility and First Aid and it ran successfully without errors detected. I have safe shutdown the Drobo and switched it to another USB port (it's never been on a hub). Has anyone else had this problem? I realize that Sierra is not "officially supported" but wanted to make sure this problem wasn't unrelated before going back to 10.11.
Thanks!
Brian

Edit: FYI for anyone else with this issue. I used Time Machine to restore to 10.11. I purchased Disk Warrior (ouch). Disk Warrior fixed the directory issues and all is good now.

TL/DR; Buy Disk Warrior
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Gen 3 not mounting in Finder - benichols - 09-17-2016 12:36 PM
RE: Gen 3 not mounting in Finder - Paul - 09-19-2016, 04:40 PM
RE: Gen 3 not mounting in Finder - Paul - 10-03-2016, 02:26 PM
RE: Gen 3 not mounting in Finder - Paul - 11-07-2016, 06:37 PM
RE: Gen 3 not mounting in Finder - alfred0 - 03-13-2017, 11:44 AM
RE: Gen 3 not mounting in Finder - Paul - 11-09-2016, 04:55 PM
RE: Gen 3 not mounting in Finder - Paul - 11-14-2016, 05:04 PM
RE: Gen 3 not mounting in Finder - rvande - 11-16-2016, 07:04 PM
RE: Gen 3 not mounting in Finder - cpg_nq - 11-26-2016, 10:05 PM
RE: Gen 3 not mounting in Finder - Paul - 11-28-2016, 09:53 PM
RE: Gen 3 not mounting in Finder - Paul - 12-07-2016, 06:16 PM
RE: Gen 3 not mounting in Finder - Paul - 12-09-2016, 04:53 PM
RE: Gen 3 not mounting in Finder - rogerwh - 12-20-2016, 09:31 PM
RE: Gen 3 not mounting in Finder - Paul - 02-03-2017, 04:16 PM
RE: Gen 3 not mounting in Finder - alfred0 - 03-12-2017, 05:00 PM

Forum Jump: