Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drobo mini power led flashes but won't turn on
11-28-2016, 04:02 PM
Post: #1
Drobo mini power led flashes but won't turn on
My Drobo Mini abruptly powered down during normal use. It's populated with 4x2TB drives and all drives were showing green with space available before it switched itself off.

Now whenever I connect the PSU to the unit, the small green LED above the power socket on the back of the unit flashes - one long flash followed by 3 short flashes, and the unit will not power on.

The light on the PSU plug itself is solid green - I've tested the PSU and it's giving out a solid 12.2V.

Holding the power button down causes the power LED on the rear of the unit to blink rapidly after 10 seconds, for as long as the button is held.

No change after leaving the unit to cool overnight (it didn't seem to be running hot anyway) or removing all of the drives and trying to power up the unit with no drives or connections.

Has anyone else seen this behaviour/remedied it?
Find all posts by this user
Quote this message in a reply
11-28-2016, 09:01 PM (This post was last modified: 11-28-2016 09:03 PM by Paul.)
Post: #2
RE: Drobo mini power led flashes but won't turn on
hi gingerbeardman (cool name) Smile

i think if you have tried powering up with an empty drobo too, and it still does not work, and if the psu still remains a solid green, it could be something that has gone wrong with the main unit.

(unless you can get a free replacement via warranty), then while the cheapest option would be to try another psu (brick and cable), i think based on this page, it would not fix the issue:
https://myproducts.drobo.com/article/AA-01615

(if you happen to know of a store near you selling one, or have a friend who is ok to let you try their psu, it might be worth trying though)

if it is the unit that has had a problem, then usually that is the better type of problem to have, because it is far more likely that you could migrate your diskpack into another compatible replacement drobo unit via a migration process as mentioned here:
http://www.drobo.com/resource-center/migration/

(i successfully migrated the diskpack from my drobo-s-gen2 into another repacement model)
and another user was recently able to do a successfull migration for example here too:
http://www.drobospace.com/forums/showthr...http://www.drobospace.com/forums/showthread.php?tid=147

btw you might already know this, though please note that Diskpack drives should only removed (or inserted) in their entirety and only when power is all OFF and cables unplugged.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
11-29-2016, 04:30 AM
Post: #3
RE: Drobo mini power led flashes but won't turn on
Thanks Paul for your reply, I've already tried another PSU with no luck...

I've got another Drobo Mini unit on the way and will try to migrate the diskpack, I obviously can't upgrade the firmware on the non-functioning unit, hopefully the firmware on the replacement will be backwards-compatible!

I'll post an update after I've tried the migration.
Find all posts by this user
Quote this message in a reply
11-30-2016, 03:36 PM (This post was last modified: 11-30-2016 03:36 PM by Paul.)
Post: #4
RE: Drobo mini power led flashes but won't turn on
thanks for more info, it should work in that regard, as i wasnt able to upgrade firmware on my drobo-s-gen2 when it didnt power on, yet the migration process was ok for me.

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
12-04-2016, 10:46 PM
Post: #5
RE: Drobo mini power led flashes but won't turn on
Well that was painless! I'm back up and running with no data loss Smile

The warning on the quick start card about data on newly inserted drives being erased was slightly unnerving but I followed this process:

1: Turn on and connect new Drobo Mini with no drives inserted.
2: Update Drobo Dashboard and Firmware.
3: Power off Drobo Mini and transfer disk pack from old unit.
4: Power on and be amazed!

Thanks for the help.
Find all posts by this user
Quote this message in a reply
12-05-2016, 04:24 PM (This post was last modified: 12-05-2016 04:25 PM by Paul.)
Post: #6
RE: Drobo mini power led flashes but won't turn on
ah well done gingerbeardman, am glad to hear it went smoothly for you too.

i guess now, you can celebrate with actual gingerbreadman cookies Big Grin

(btw i have XP home SP2, a Drobo v1 with 2x 1TB/2x 1.5TB WD greens, & a bkp Drobo v2 with the same + a DroboShare: unused)
& a DroboS v2 with 3xWD15EADS &2x1TB in DDR mode on win7, & a drobo5D (all usb)
  • btw i did a sustained (write) operation for about 6 hours, and got 13.2MB / sec ...objection? "sustained" :)
    (16.7MB/s on a v2 & 47-96MB/s drobo-s)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: