Drobo Forums
Disable "Eject" of Drobo - Printable Version

+- Drobo Forums (http://www.drobospace.com/forums)
+-- Forum: Drobo (/forumdisplay.php?fid=1)
+--- Forum: Direct Attached Storage (DAS) Forums (/forumdisplay.php?fid=62)
+--- Thread: Disable "Eject" of Drobo (/showthread.php?tid=148105)


Disable "Eject" of Drobo - amcdonald - 05-16-2017 01:42 PM

I have a 5D hooked to a Windows 10 machine. I see that it's being treated as a removable drive which makes sense as it is an external USB drive.

I'd like to disable that functionality or at least hide the Drobo from that list to avoid accidental disconnections since it's got shares that are in use on my network.

Is there a way to mark an external, USB-connected drive as non-removable?


RE: Disable "Eject" of Drobo - Paul - 05-17-2017 12:40 PM

hi am not sure how to do it for a drobo specifically.... there might be a generic command for a windows machine, but it definitely was possible for the iomega zip drives such as the usb external zip, to get around some programs not liking to be installed on removable media.

im pretty sure that my gen1 and gen2 (das usb drobos) always showed up as a Local drive though for me.... at least on an xp machine... will try a 5D and check on another computer and post back, in case it is a model scenario for the 5D or some kind of windows 10 setting.

can i also check if you are referring to how windows see it when rightclicking and selecting properties?
(or were you referring to the small icon that normally is shown near the taskbar, which pops up a small list of removable media like thumbdrives etc, where we can then select which drive letter/device to disconnect? if it is this one, even my drobos and external usb drives which show Local, still appear here too)