Drobo Forums
Drobo 5D doesn't mount drives and enters in on/off loop - Printable Version

+- Drobo Forums (http://www.drobospace.com/forums)
+-- Forum: Drobo (/forumdisplay.php?fid=1)
+--- Forum: Direct Attached Storage (DAS) Forums (/forumdisplay.php?fid=62)
+---- Forum: Drobo 5D (/forumdisplay.php?fid=38)
+---- Thread: Drobo 5D doesn't mount drives and enters in on/off loop (/showthread.php?tid=147767)


Drobo 5D doesn't mount drives and enters in on/off loop - misspato - 03-24-2017 02:32 AM

Hi everyone!

This is my first post here. I've read some of the other similar posts, but I'm not sure if this is the same issue.

This is my first problem with Drobo 5D. It's out of warranty so support can't help me...

Yesterday all was fine, but today as I turned it on, all vertical lights turn on (yellow or orange), then all the blue in the bottom. Then after a while, without mounting any discs, it shuts all lights down and starts over.

I've taken out all discs and it has exactly the same behavior.

The light on the power box is fixed green, no problems that I can see in the cord.

Is this a power supply issue? Should I buy one? Or is this more serious?

Thanks so much!

- Patricia Carvalho


RE: Drobo 5D doesn't mount drives and enters in on/off loop - Paul - 03-24-2017 08:23 PM

hi patricia, welcome to the forum Smile

from what you mention, it does seem to sound like the main unit has had a problem.
(usually, a good test is to do something similar to what you did, which is essentially to power all down, unplug cables, and then remove all of your diskpack drives, remembering the order for later, and then to try and power up the empty drobo, which should become recognised in dashboard)

however, if it is shutting down and booting up and basically reboot looping, without any drives, i think the problem could also be with the unit.
(if you happen to have access to another psu, or another compatible one for the 5d via the link below), then you could try another psu to see if just changing the psu and cable/brick etc, fixes the currently empty drobo doing the same thing:
https://myproducts.drobo.com/article/AA-01615

though if it does not, a new unit is likely to be needed.
(aside from costing a fair bit more than a psu, it is almost always better to have a failing chassis, than a failing diskpack) Smile i say this because when my drobo-s-gen2 had a power switch problem, i was able to follow the migration process below, and to successfully migrate my diskpack into a replacement unit, and access all my data again, for example as mentioned below:
http://www.drobo.com/resource-center/migration/

(please remember though, that diskpack drives should only be removed, or inserted, in their entirety, and only when power is all off and cables unplugged)