Drobo Forums
Drobo speed issues. - Printable Version

+- Drobo Forums (http://www.drobospace.com/forums)
+-- Forum: Drobo (/forumdisplay.php?fid=1)
+--- Forum: Direct Attached Storage (DAS) Forums (/forumdisplay.php?fid=62)
+---- Forum: Drobo Mini (/forumdisplay.php?fid=39)
+---- Thread: Drobo speed issues. (/showthread.php?tid=146165)


Drobo speed issues. - samonek - 04-27-2016 01:36 PM

So i'm getting this when doing speedtest (speeds ~300MB/s going down to 40MB/s)

https://www.youtube.com/watch?v=ngj_eWfqGXg

Any idea on how to keep the speeds consistent? As I can't edit files from it ... which makes it a little useless for me.


RE: Drobo speed issues. - Paul - 04-28-2016 10:36 AM

hi samonek,
can i check how much used and free space there is currently on your drobo?
and are any of the lights on the drive slots solid green, or are there any solid yellow or reds there too?


RE: Drobo speed issues. - samonek - 05-02-2016 05:44 AM

(04-28-2016 10:36 AM)Paul Wrote:  hi samonek,
can i check how much used and free space there is currently on your drobo?
and are any of the lights on the drive slots solid green, or are there any solid yellow or reds there too?

Hey - they are all green. I have this setup:

https://www.dropbox.com/s/z2ms88sagfeiaff/Screenshot%202016-05-02%2012.50.09.png?dl=0


RE: Drobo speed issues. - Paul - 05-02-2016 05:17 PM

thanks for the info,
ok solid green is usually the best colour to have, and that screen looks ok.

if you can try clicking the details of each drive slot icon, does any more info appear for you? (sometimes it might show you a warning message or a healed?)

have you also tried doing your editing (or have you only been trying out that performance area so far?)


RE: Drobo speed issues. - gblaksley - 05-20-2016 05:54 AM

I am having the same speed issues on my Mini.
4x Samsung 2TB 850 Pro SSD's
1x Samsung 1TB 850 EVO mSATA
Apple Mac Pro
All lights green, Drobo Dashboard perfectly happy.

When the drive is empty it maxes out the Blackmagic Disk Speed Check. I can load a 1TB project on very fast but as soon as I try to load another project or edit from the original the array slows way down even if it is several days later. When I say slow it is seriously slow, like 20 MB/s.

I have 6 Promise Pegasus2 R8 arrays that I usually edit from and never have an issue. I purchased the mini because I will sometimes take a project home to work on and the mini is much easier to transport. Theoretically I should be able to pull similar speeds as the Pegasus but as it is now I can transfer 2.5TB to the Promise in 48 min and it takes the Mini over 6 hours. Both are connected directly to the MacPro.


RE: Drobo speed issues. - Paul - 05-23-2016 11:02 AM

hi that looks like some serious high end ultra hd video kit Smile

i dont think you would get such a high editing speed on your mini, though it may be worth bearing the following in mind...

- usually after adding or modifying data on a drobo, it will do some internal optimisations. (things can be a bit slower during this phase, but often speed up again afterwards), also known as letting the data settle.
- when files are deleted, a background reclamation process reclaims the free space (though can also slow things a bit during it)
- i have been able to edit multiple video clips on my drobo-s-gen2 model via usb, but the resolution or bitrate was probbaly not as high as what you work with? (mine were about 1440x1080 and approx 25MB/s bitrate i think.)
- utilising a different device for reading and another for writing could help improve speeds too (such as reading from drobo and saving output render to local disk or vice versa).

some tips on this page might help too:
http://www.drobospace.com/forums/showthread.php?tid=145382&pid=195082#pid195082