Drobo Forums
El Capitan, Mini Randomly Restarting - Printable Version

+- Drobo Forums (http://www.drobospace.com/forums)
+-- Forum: Drobo (/forumdisplay.php?fid=1)
+--- Forum: Direct Attached Storage (DAS) Forums (/forumdisplay.php?fid=62)
+---- Forum: Drobo Mini (/forumdisplay.php?fid=39)
+---- Thread: El Capitan, Mini Randomly Restarting (/showthread.php?tid=145081)


El Capitan, Mini Randomly Restarting - barddzen - 10-30-2015 06:14 AM

After updating to latest OS X, Drobo Mini seemingly reboots at random times and I get a Disk Not Ejected Properly message.

Once I had to hard reboot it to get it back.

Never had this issue before the update so it appears related.

I have the latest dashboard and mini firmware.


RE: El Capitan, Mini Randomly Restarting - Paul - 10-30-2015 11:34 AM

hi barddzen,
can i check, do you know if your drobo mini was still in use during the time of the upgrade?


RE: El Capitan, Mini Randomly Restarting - barddzen - 04-05-2016 08:34 PM

(10-30-2015 11:34 AM)Paul Wrote:  hi barddzen,
can i check, do you know if your drobo mini was still in use during the time of the upgrade?

Not that I remember specifically. It was being used as my Time Machine drive so I would guess it's possible?!?

I would note though that I upgraded some time ago and it's been working perfectly since the upgrade.

However, when I went to move my computer (to clean up some wires and dust under the desk), I had to do a full shutdown on the Mini and really can't ever remember doing that (other than the usual nightly sleep mode). When I rebooted and reconnected everything, that's when I got the unusual reboots and behavior, the difference in my case was I never got it to mount. It would seem to go through the start-up to a point, then just either shutdown or reboot and get itself into a loop.


RE: El Capitan, Mini Randomly Restarting - Paul - 04-07-2016 01:51 PM

thanks for the information barddzen, it sounds less likely to be the upgrade, (as that has been known to cause more immediate problems for some) but it might be some hard drive issues that are causing the reboot loops, possibly more than 1.

would you be able to try powering all off,
and then unplugging the power to drobo, and computer connection cable
and then removing all drives (remembering the order)
and then powering up just the empty drobo
(does it boot up and then go into standby mode?)

if so, please can you power up the computer
and then connect the comuter cable backinto drobo
(does it wake up shortly after, and then does dashboard recognise it as empty?)

if so, please can you shut down the drobo and computer
and remove power and connection cables from drobo as before
and to then put all drives back into where they were (these are your disk pack) still while power is OFF.
to then power up the drobo on its own
(does it boot up with the blue leds as usual, and then go into standby mode?)

if so, to then power up the computer
and then to plug in the connection cable back into drobo
(does it wake up, and then be recognised by dashboard, and "hopefully" be accessible again?)

in case not, there are some more things we can try but how does it go with the above?